Broadcom Customer Care

Expand all | Collapse all

The ideation filters do not work

  • 1.  The ideation filters do not work

    Posted 22 days ago

    I'm pretty sure none, or almost none of these ideas it finds contain the word "flamingo". This means that the search does not work, and is therefore useless to me.



    (and yes, originally I did try this with a more meaningful search term, trying to find out if an idea already exists before posting a duplicate).

    Thank you in advance for your consideration, if any.

    Regards,


    ------------------------------
    # signature.sh --verbose=[true|false]
    # no configurables beyond this point, only signature

    Calendar Quote of the Month:
    "The point of a DR test with a remote site is usually to be operational when your main site gets flooded / set on fire / invaded by Ninjas at an inconvenient moment."

    Did you know?
    Using the slide show widget for posting individual images is wrong! Please use the "insert image" button in the editor.

    Pro Tip: I will NOT respond to PM asking for help unless there's an actual reason to keep the discussion off of the public forums!

    'Efficient Solutions Monthly Magazine' says:
    "Asking questions the right way never hurts!"

    Here, have some tips:
    http://www.catb.org/~esr/faqs/smart-questions.html
    https://www.chiark.greenend.org.uk/~sgtatham/bugs.html
    ------------------------------


  • 2.  RE: The ideation filters do not work

    Posted 22 days ago
    And also, inserting a link with a selection of text in the ideation form doesn't work either. Form accepts no input (FF 68.7.0esr).

    @Broadcom: with all due respect, you may really want to get on top of the game and begin proactively QA'ing, and fixing, your many (web) offerings at this point. Thank you!
    ​​

    ------------------------------
    # signature.sh --verbose=[true|false]
    # no configurables beyond this point, only signature

    Calendar Quote of the Month:
    "The point of a DR test with a remote site is usually to be operational when your main site gets flooded / set on fire / invaded by Ninjas at an inconvenient moment."

    Did you know?
    Using the slide show widget for posting individual images is wrong! Please use the "insert image" button in the editor.

    Pro Tip: I will NOT respond to PM asking for help unless there's an actual reason to keep the discussion off of the public forums!

    'Efficient Solutions Monthly Magazine' says:
    "Asking questions the right way never hurts!"

    Here, have some tips:
    http://www.catb.org/~esr/faqs/smart-questions.html
    https://www.chiark.greenend.org.uk/~sgtatham/bugs.html
    ------------------------------