Broadcom Customer Care

Expand all | Collapse all

External Sign Issue

  • 1.  External Sign Issue

    Posted 15 days ago

    Could you please URGENTLY assist

     

     

    If I sign into Rally via our American Airlines SSO, it's fine

    If I sign into Rally Discussion forums, its fine

    If I sign into Broadcom, its fine

     

    (sometimes I have to use my username as Chas.Chand@aa.com and sometimes as 00313419@aa.com, I still have not worked out when what is needed ��)

     

    When I sign into https://rally1.rallydev.com, it's fine

     

    But when I try to sign in using the external Portfolio Copy App (or any from any HTML file, the browser brings up a dialogue box and this is what I cannot get past

     

    Anyway,

    my company is        American Airlines

    email address         chas.chand@aa.com

     

    Subscription: American Airlines (ObjectID = 657818110)

    Workspace: American Airlines (ObjectID = 657818114)

     

     

    Sr. Project Manager IT Project Delivery, PMP

    Western Region

    Enterprise Desktop Field Services

     

    Tel: + 1 682 278 3758

    Mobile: + 1 817 209 4598

    E-mail: chas.chand@aa.com

    Cube: 8E.1E.138A  

     

     



  • 2.  RE: External Sign Issue

    Posted 13 days ago
    Edited by Mohammed Aslam Shah Khan 13 days ago

    Hi @Chas Chand,

    In relation to the other question you posted around Rally and the issue being described here, an engineer from the Rally team would be the best resource to assist you.

    As mentioned by @Heena Tabassum in the other thread, please contact our Customer Care team and if you have active maintenance for the product, we'll get you in touch with an engineer by creating a case. 

    Thank you.

    Note: Please avoid posting sensitive information on public forum. It would be great if you could edit your post and remove the personally identifiable information.

    ​​​