Broadcom Customer Care

Expand all | Collapse all

securitycloud.symantec.com

  • 1.  securitycloud.symantec.com

    Posted 06-26-2020 08:27 AM
    Logged in to securitycloud.symantec.com don't see any entitlements.

    Been waiting 2 weeks for support to look at this - look not fix.


  • 2.  RE: securitycloud.symantec.com

    Posted 24 days ago
    Broadcom, still no idea on how to fix this, been passed from one department to another.

    Anyone else impressed with overall Broadcom support.


  • 3.  RE: securitycloud.symantec.com

    Posted 24 days ago
    Hi matt_cheung,

    Could you please help me with the support ticket number? Let me see what best I can do for you.

    ------------------------------
    Regards,
    Heena Tabassum
    Customer Care Community Admin
    Broadcom
    ------------------------------



  • 4.  RE: securitycloud.symantec.com

    Posted 24 days ago

    Hi Heena,

     

    Broadcom like's to close tickets – and create new ones, so here's a list of tickets for you.

     

    Case#32041672

    Case#32077797

    Case#32078381

    Case#32083173

    Case#32083973

    INC00898504

     

    If you can assist great, if not expectations are low to begin with.

     

    Regards

    Matt

     

     






  • 5.  RE: securitycloud.symantec.com

    Posted 17 days ago
    Edited by Heena Tabassum 17 days ago
    Hi matt_cheung,

    The case 32083973 is open and the IT team is working on it. The case owner will keep you informed about the status of your case.

    ------------------------------
    Regards,
    Heena Tabassum
    Customer Care Community Admin
    Broadcom
    ------------------------------



  • 6.  RE: securitycloud.symantec.com

    Posted 5 days ago
    Still no progress on my ticket, Broadcom support have no idea why their migrations does not work, case owner will keep me informed - eh yeah only if i keep pushing, will continue to update on the no progress that broadcom is making.


  • 7.  RE: securitycloud.symantec.com

    Posted 2 days ago
    Update the GCA Team sent me an email to try something which we already tried on July 5th - reset my paassword.

    No surprise, exact same result, still cannot login to securitycloud.symantec.com, still says i don't have an active account.

    Wouldnt surprise me if i get the exact same email in another months time, asking me to do the same thing.

    Needless to say not support continues to be as expected, crap,