CA Automation Point

Tech Tip: When applying an Automation Point Patch, get error "Installed version '11.5.0.0' not compatible with this patch setup version '11.5.1.1'"

  • 1.  Tech Tip: When applying an Automation Point Patch, get error "Installed version '11.5.0.0' not compatible with this patch setup version '11.5.1.1'"

    Posted 11-13-2015 12:48 PM

    Problem:  When applying an Automation Point Patch, get error "Installed version '11.5.0.0' not compatible with this patch setup version '11.5.1.1'"

     

    AP_patch_install_error.jpg

     

    Solution: You will need to download AP 11.5.1.0 (Genlevel SP01) from CA Support Online (https://support.ca.com) which is the product component CA Automation Point 11.5 SP01 - DVD 1 (DVD11121656E.iso).  After AP 11.5.1.0 has been installed, you can then apply AP  patch '11.5.1.1'.   Patches are created for a specific major, minor, and service pack levels of AP.  You cannot install a patch created for either a different version or service pack level than the one for which the patch was created.