Brazilian Portuguese

 View Only
  • 1.  VMware Tools

    Posted May 15, 2012 01:11 PM

    Olá pessoal,

    Tenho notado que alguns servidores que clonei, não estão com vmware tools, mesmo que eu marque para instalar durante o clone.

    E também, depois de migrado, quando seleciono para instalar o vmware tools ele não consegue instalar.

    Alguém já viu isso acontecer? Dá pra baixar o instalador e tentar forçar a instalação?

    Valeu!

    Sena.



  • 2.  RE: VMware Tools

    Posted May 15, 2012 01:26 PM

    Existe um serviço do vmware Tools nessas maquinas ???

    Para a instalação manual você precisa montar a iso no drive de CD das maquinas e rodar o setup manualmente no caso do Windows, em Linux o processo é similar voce precisa montar a iso copiar o tar.gz pra maquina extrair o conteudo e rodar o script .pl.

    Att.

    João Castro



  • 3.  RE: VMware Tools

    Posted May 15, 2012 01:35 PM

    Vou verificar e depois confirmo aqui. Por enquanto, obrigado! :smileywink:



  • 4.  RE: VMware Tools

    Broadcom Employee
    Posted May 16, 2012 12:45 AM

    Sena,

    O ideal é que a maquina "source" que voce esta utilizando como imagem base para clonar já tenha o VMware Tools instalado, senão, pode ser o que nosso amigo comentou acima, a questao do cdrom.

    Voce pode montar a iso em alguma VM e pegar os executaveis dela e colocar na rede para tentar instalar nessa VM que voce precisa.

    abcs



  • 5.  RE: VMware Tools

    Posted May 16, 2012 12:09 PM

    Ainda não fui no cliente pra testar, mas vou tentar.

    Já baixei a ISO do instalador. Vamos ver se dá certo.

    Valeu pessoal.