Mumbai Security and Compliance User Group

Expand all | Collapse all

Replication is failing with partner Site.

  • 1.  Replication is failing with partner Site.

    Posted 03-08-2019 10:00 AM

    After upgrading from 14 RU1 MP2 to 14.2 MP1 I kept getting unexpected error in the notification pannel in Admin tab and from couple of days the replication is failing with partner site with below error:

    March 8, 2019 2:24:05 PM GMT:  Replication from remote site WXWD1PSEM0002 to local site London_WXLN2PSEM0001 finished unsuccessfully  [Site: London_WXLN2PSEM0001]  [Server: WXLN2PSEM0001]
    March 8, 2019 2:24:05 PM GMT:  Unable to reach remote Site [WXWD1PSEM0002]: Failed to connect to the server.

    Make sure that the server is running and your session has not timed out.
    If you can reach the server but cannot log on, make sure that you provided the correct parameters.
    If you are experiencing network issues, contact your system administrator. ErrorCode: 0x80020000  [Site: London_WXLN2PSEM0001]  [Server: WXLN2PSEM0001]

    I have check the Network connection between local site and remote site, connection seems to be fine, the servers are able to ping each other and they are able to telnet each other on port 443.

    both sites have dedicated SQL 2012 database.

    Please advice.



  • 2.  RE: Replication is failing with partner Site.

    Trusted Advisor
    Posted 03-08-2019 10:34 AM

    I had that issue in the past - delete the Replication and then re-create it. It should work this time.



  • 3.  RE: Replication is failing with partner Site.

    Posted 03-12-2019 08:40 AM
    Reconnection of replication partner will resolved your issue but issue will again persist, if you use login ID with expiry date. To avoid this use login account with never expire.