Endpoint Management Solutions Beta Community

Expand all | Collapse all

ServiceDesk Post Installation Wizard

  • 1.  ServiceDesk Post Installation Wizard

    Posted 11-10-2010 08:19 AM

    Hi,

    after have completed the first part for the installation, a Post installation wizard appears:

    "Welcome to Symantec ServiceDesk Installation" => Screenshot Service_Desk_031.png


    After have defined which kind of installation (in my case I choose the "Full Installation"),

    a second page appears that should start to install components.

    This page after 1 minutes becomes blank and nothing happens even if I leave It going for hours.

    What I found is that pressing the backspace on the keyboard and press a refresh, the installations seems like It restarts to work. (Service_Desk_032.png).

    But at the end, testing the processManager functionality, some component web part  are not working fine.

    Infact on the log view I have this error that I think is causing me this trouble:
     

    Process ID : 5712
    Date :10/11/2010 12:04:37
    Log Level :Error
    Log Category :Symantec.Workflow.Translation
    Machine Name : SM-GBLO-BSM01
    Message :
    Could not load translation plugin System.ApplicationException: Translation plug-in is not found
       at Symantec.Workflow.Translation.Translate.LoadPlugin(Boolean throwException) in c:\build\projects\WF71RC1\core\Symantec.Workflow.Translation\Translate.cs:line 62

    I attach the entire log file ==> LogViewer Data.xlsx

     

    Thanks you!

    Regards,

     Michele
    {Disney}

    Attachment(s)

    xlsx
    LogViewer Data.xlsx   51K 1 version


  • 2.  RE: ServiceDesk Post Installation Wizard

    Posted 11-10-2010 11:28 AM
      |   view attached

    I have an update,

     

    I've specified full permission on folder and subfolders in "C:\Program Files\Symantec\Workflow" for the Service Account I use (my SQL is on a cluster). 

    and this time i didn't see any blank page on the Post Installation.

    The only errors I've received was regarding the "Translation plug-in is not found"

    What this page is? I attach the log file.

    1. Account 1 - Service Account. This domain account will run the IIS processes and the Workflow Service Process. Either create a new domain account or choose a domain account to act as the new ServiceDesk service account. Note: The purpose of this account is to run ServiceDesk not to install it.
    2. Account 2 – Installation Account. This domain account will be used to run the installer; this account cannot be the same as the service account mentioned above. This account requires sysadmin rights to SQL so it can create the DB and grant rights to the Service Account. If installing MR1, or older, with Cube Reporting it will need to have full rights to the Analysis system. (MR2 no longer supports cube reporting during the installation process.) Note: The purpose of this account is only to run the installation processes and can have its rights removed from both the ServiceDesk and SQL Server after the installation completes.

    Thanks.

     

    Michele

    Attachment(s)

    xlsx
    LogViewer Data_1.xlsx   59K 1 version


  • 3.  RE: ServiceDesk Post Installation Wizard

    Posted 11-16-2010 05:33 AM

    Any Reply from Symantec????

     

    Thanks.

     

    Michele



  • 4.  RE: ServiceDesk Post Installation Wizard

    Posted 11-16-2010 08:48 AM

    Is there a Symantec.Workflow.Translation.SmpPlugin.dll that exists at <install>/Designer/plugins/translation on your machine?



  • 5.  RE: ServiceDesk Post Installation Wizard

    Posted 11-16-2010 11:32 AM

    Hi,

    thanks for your reply.

    The only file I found similar is here:

    C:\Program Files\Symantec\Workflow\Shared\logicbaselib\Symantec.Workflow.Translation.dll

    but any file like *Translation.SmpPlugin.dll

     

    What Can I do?

     

    Thanks for your help.

     

    Michele



  • 6.  RE: ServiceDesk Post Installation Wizard

    Posted 11-16-2010 02:52 PM

    are you following the directions located here http://www.symantec.com/docs/HOWTO31346

     

    I have found that if the install does not go smoothly then start over fresh.  it worked for me following the above url



  • 7.  RE: ServiceDesk Post Installation Wizard

    Posted 11-17-2010 06:54 AM

    Yes,

    I followed exactly that KB to install the ServiceDesk, that was the only way to get the app installed successfully.

    Michele