Endpoint Management Solutions Beta Community

Expand all | Collapse all

Mobile Management in 7.1?

Jump to Best Answer
  • 1.  Mobile Management in 7.1?

    Posted 12-20-2010 01:11 PM

    Hello all,

    Our Engineering team is looking to test Mobile Management 7.0 SP3, but have run into a snag.  To manage clients, ActiveSync must be installed with the Exchange Admin tools, which only runs on 64bit (as we are also moving to Exchange 2010 which is 64 bit only).  So they would like to try Mobile Management on NS 7.1 so the Exchange 2010 Admin console can be loaded.

    Is MMS 7.0 SP3 compatible with the SMP 7.1 beta?  I didn't see anywhere indicating that it was.  Any timeline on the release of MMS 7.1?



  • 2.  RE: Mobile Management in 7.1?

    Posted 12-21-2010 10:41 AM

    Brian,

    Yes, it does help.  Thank you very much!



  • 3.  RE: Mobile Management in 7.1?

    Posted 12-21-2010 01:04 PM

    So if PowerShell is installed and the Altiris Service account has Exchange Admin Rights, MMS7.0 should work? What about the Mobile Management Solution Settings? What would you put there?



  • 4.  RE: Mobile Management in 7.1?
    Best Answer

    Posted 12-21-2010 06:41 PM

    UPDATED 12/21/2010 @4:30 PM MST

    MMS 7.0 SP3 is not compatible with the ITMS 7.1 beta since the currently-released product is 32-bit only and the beta is 64-bit only. We do not currently have a 64-bit version of Mobile Management that will work with the beta.

    There is a 32-bit version of the Exchange Server 2007 Management Tools that can be installed on your MMS server(s). Note that this version can be used with both Exchange 2007 AND Exchange 2010 installations! You can download the files here:

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=6be38633-7248-4532-929b-76e9c677e802&displaylang=en

     

    Here's a site with a number of helpful documents for MMS, including a guide for setting up Exchange ActiveSync:

    http://www.symantec.com/business/support/index?page=content&key=58302&channel=DOCUMENTATION&sort=recent

    As soon as we move to the 7.1 versions of our products, you'll be able to install any of the tools since we'll be on a 64-bit server. I should also mention that MMS 7.0 SP4 (which we're currently working on) will remove our dependency on Exchange ActiveSync to manage iOS devices. So one way or another this issue will no longer be a concern.

    I hope this helps!