Secure One Services Group

The ProxySG reports a state of synchronizing in a LACP deployment alway

  • 1.  The ProxySG reports a state of synchronizing in a LACP deployment alway

    Posted 01-31-2018 08:35 AM

    Hi All,

    I have issues about LACP configuration on ProxySG. The Issues are experienced on the Citrix LB connected to the Proxy interfaces that will participate in a LACP deployment.
    The issues is arises when the Citrix reports that the aggregate interface is up, but the ProxySG reports a state of synchronizing alway not change to Up.

    The ProxySG is connected to a Citrix LB as per below details.

    SG Interface 3:0 -- Citrix LB port 10/1
    SG Interface 3:1 -- Citrix LB port 10/2

    ## Citrix LB Interfaces Setup ##

    > show interface 10/1

    1) Interface 10/1 (10G Ethernet, LR fiber SFP+, 10/1 Gbit) #14  
     flags=0x400c020 <ENABLED, UP, BOUND to LA/1, UP, autoneg, 802.1q>
     MTU=1500, MAC=00:e0:ed:6c:03:5c, uptime 0h33m57s
     Requested: media AUTO, speed AUTO, duplex AUTO, fctl OFF,
        throughput 0
     Actual: media FIBER, speed 10000, duplex FULL, fctl OFF, throughput 10000
     LLDP Mode: NONE,   LR Priority: 1024

     RX: Pkts(1512244498) Bytes(98180886852) Errs(0) Drops(56290) Stalls(0)
     TX: Pkts(578723770) Bytes(40490920800) Errs(0) Drops(58368) Stalls(0)
     NIC: InDisc(938548) OutDisc(0) Fctls(0) Stalls(0) Hangs(0) Muted(164)
     Bandwidth thresholds are not set.

    > show interface 10/2

    1) Interface 10/2 (10G Ethernet, LR fiber SFP+, 10/1 Gbit) #15  
     flags=0x400c020 <ENABLED, UP, BOUND to LA/1, UP, autoneg, 802.1q>
     MTU=1500, MAC=00:e0:ed:6c:03:5d, uptime 1h39m53s
     Requested: media AUTO, speed AUTO, duplex AUTO, fctl OFF,
        throughput 0
     Actual: media FIBER, speed 10000, duplex FULL, fctl OFF, throughput 10000
     LLDP Mode: NONE,   LR Priority: 1024

     RX: Pkts(1374577795) Bytes(83954335215) Errs(0) Drops(156229) Stalls(0)
     TX: Pkts(576371711) Bytes(42029377354) Errs(0) Drops(30) Stalls(0)
     NIC: InDisc(12446321) OutDisc(0) Fctls(0) Stalls(0) Hangs(0) Muted(0)
     Bandwidth thresholds are not set.

    ## LACP Setup ##


    > show interface LA/1

    1) Interface LA/1 (802.3ad Link Aggregate) #19   
     flags=0x100c020 <ENABLED, UP, AGGREGATE, UP, HAMON, HEARTBEAT, 802.1q>
     MTU=1500, native vlan=80, MAC=02:e0:ed:63:05:e4, uptime 1h40m14s
     Requested: media NONE, speed AUTO, duplex NONE, fctl OFF,
        throughput 0
     Actual: throughput 20000
     LLDP Mode: NONE,   LR Priority: 1024

     RX: Pkts(2886493683) Bytes(182113350354) Errs(0) Drops(212492) Stalls(0)
     TX: Pkts(1154110112) Bytes(82454461579) Errs(0) Drops(58398) Stalls(0)
     NIC: InDisc(13384869) OutDisc(0) Fctls(0) Stalls(0) Hangs(0) Muted(186)
     Bandwidth thresholds are not set.
     LA mode: MANUAL


      10/1: FIBER-10000-FULL-OFF UP  0h34m18s
      10/2: FIBER-10000-FULL-OFF UP  1h40m14s

    ## VLAN Setup ##

    > show vlan 80

    1) VLAN ID: 80 VLAN Alias Name: 
     Dynamic Routing: Enabled
     Channels : LA/1 LA/2 LA/3 LA/6(T)
     IPs :
         xxx.78.yyy.157  Mask: 255.255.255.240
    >

    ## ProxySG Interfaces Setup ##

    BC-CM-Caching-01#show interface aggr:0
      Aggregate interface aggr:0
        Status:               enabled
        MTU size:             1500
        LACP state:           2 Synchronizing
        Reject inbound:       disabled
        Allow intercept:      enabled
        VLAN trunk:           enabled
        Native VLAN:          1
        Spanning tree:        disabled
        IPv6 auto-linklocal:  enabled
        Member of the bridge: none
        Routing domain:       default
        Member interfaces:
            Ethernet interface 3:0
              Status:               enabled
              LACP State:           Synchronizing
              Internet address:     xxx.78.yyy.164 netmask 255.255.255.240
              Internet address:     xxxxxxxxxxxxx:fe32:417a prefixlen 64
              Link status:          autosensed to full duplex, 10 gigabit/sec network
            Ethernet interface 3:1
              Status:               enabled
              LACP State:           Synchronizing
              Link status:          autosensed to full duplex, 10 gigabit/sec network

    BC-CM-Caching-01#show interface 3:0
      Ethernet interface 3:0
        Status:               enabled
        Internet address:     xxx.78.yyy.164 netmask 255.255.255.240
        Internet address:     xxxxxxxxxxxxx:fe32:417a prefixlen 64
        MTU size:             1500
        Link status:          autosensed to full duplex, 10 gigabit/sec network
        Reject inbound:       disabled
        Allow intercept:      enabled
        VLAN trunk:           enabled
        Native VLAN:          1
        Spanning tree:        disabled
        IPv6 auto-linklocal:  enabled
        Routing domain:       default
        Member of aggregate interface: aggr:0

    BC-CM-Caching-01#show interface 3:1
      Ethernet interface 3:1
        Status:               enabled
        MTU size:             1500
        Link status:          autosensed to full duplex, 10 gigabit/sec network
        Reject inbound:       disabled
        Allow intercept:      enabled
        VLAN trunk:           enabled
        Native VLAN:          1
        Spanning tree:        disabled
        IPv6 auto-linklocal:  enabled
        Routing domain:       default
        Member of aggregate interface: aggr:0

    I have tried to do as KB below but still not work

    https://support.symantec.com/en_US/article.TECH246138.embed.html 

    Please advise me.

    Best Regards,

    T.Jitrak