South Africa Security and Compliance User Group

Expand all | Collapse all

Unsupported upgrade paths - SEP12RU6MP1

  • 1.  Unsupported upgrade paths - SEP12RU6MP1

    Posted 08-03-2015 02:58 AM

    According to the release notes for RU6MP1:


    You cannot migrate to Symantec Endpoint Protection from all Symantec products.
    You must uninstall the following products before you install the Symantec Endpoint
    Protection 12.1.6 MP1 client:
    ■ The legacy Symantec products Symantec Endpoint Protection 11, Symantec
    Endpoint Protection Small Business Edition 12.0, Symantec AntiVirus, and
    Symantec Client Security

     

    Does this mean that I have to uninstall SEP 11.x before upgrading to SEP 12Ru6Mp1 or can I still do an inplace upgrade?

    I still have 4500 machines left on SEP 11.x to be upgaded.

     

     



  • 2.  RE: Unsupported upgrade paths - SEP12RU6MP1

    Broadcom Employee
    Posted 08-03-2015 03:04 AM

    yes, SEP 11.x clients need to be uninstalled. You can use SEP prep to uninstall in bulk and install 12.1.6 MP1



  • 3.  RE: Unsupported upgrade paths - SEP12RU6MP1

    Posted 08-03-2015 03:15 AM

    Believe you will have access to SEPprep v1.09 (4-9-2010). FYI all commentary here: Demo: How to use the Symantec Endpoint Protection Prep Tool

     

     



  • 4.  RE: Unsupported upgrade paths - SEP12RU6MP1

    Posted 08-03-2015 06:31 AM

    Why don't you upgrade them to 12.1.6 first? Saves you the time and resources of uninstalling 11.x, which was notoriously bad for uninstalling cleanly. Then after getting to 12.1.6 you can move to 12.1.6.1. Is it a must that you get to 12.1.6.1?

    And anyway, per this link, it indicates you can upgrade from 11.x, unless I read it wrong?

    http://www.symantec.com/docs/TECH230601



  • 5.  RE: Unsupported upgrade paths - SEP12RU6MP1

    Broadcom Employee
    Posted 08-03-2015 01:09 PM

    You're right, there is a contradiction between Release Notes and this document, however I guess the Release Notes are mandatory as the following is stated there:

    You cannot migrate to Symantec Endpoint Protection from all Symantec products. You must uninstall the following products before you install the Symantec Endpoint Protection 12.1.6 MP1 client:

    • The legacy Symantec products Symantec Endpoint Protection 11, Symantec Endpoint Protection Small Business Edition 12.0, Symantec AntiVirus, and Symantec Client Security

     



  • 6.  RE: Unsupported upgrade paths - SEP12RU6MP1

    Posted 08-04-2015 01:04 PM

    SEP 12.1.6.1 (RU6, MP1a) is on the scene...TODAY.