South Africa Security and Compliance User Group

Expand all | Collapse all

ATP 8840 appliance not accepting default password for setup wizard

Jump to Best Answer
  • 1.  ATP 8840 appliance not accepting default password for setup wizard

    Posted 10-17-2017 07:20 AM

    Any ideas as to why this will happen. Just installed ATP 8840 appliance. Managed to connect to the Web GUI (certificate error) and trying
    to startup the setup wizard but the appliance does not accept the setup default password. What could be the issue - we tried using both chrome and firefox?

    Thanks in advance for any help.



  • 2.  RE: ATP 8840 appliance not accepting default password for setup wizard

    Broadcom Employee
    Posted 10-17-2017 07:36 AM

    Thaveshin, I'm assuming you have completed the initial setup at the command line using the admin / symantec user name and password combination?

    If so, then from there you need to login to the web console using the username "setup" and the password "symantec"

    Are you unable to login using those credentials?

     



  • 3.  RE: ATP 8840 appliance not accepting default password for setup wizard

    Posted 10-17-2017 07:52 AM

    Paul,

    Yes the initial setup requested a password change, which we did. I can login to the appliance itself with the admin account and new password we created.

    But the issue is now being unable to login to the web console when using the "setup"  and the password "symantec"


     



  • 4.  RE: ATP 8840 appliance not accepting default password for setup wizard
    Best Answer

    Broadcom Employee
    Posted 10-17-2017 10:35 AM

    If the password is not accepted, the appliance has already been set up. You can only use it once. You will need to osrestore if you do not have the password for the web console account that was created.



  • 5.  RE: ATP 8840 appliance not accepting default password for setup wizard

    Posted 10-18-2017 04:30 AM

    Logged a call with support and it is recommended to download an image and try reloading the appliance rather than trying to fix something via script etc..