Endpoint Management User Group (Osterreich, Schweiz, Deutschland)

Expand all | Collapse all

DS 6.9 SP6 DAgent does not function correctly on Windows Server 2012 R2 DC

Jump to Best Answer
  • 1.  DS 6.9 SP6 DAgent does not function correctly on Windows Server 2012 R2 DC

    Posted 02-25-2016 04:35 AM

    Hello all,

    I have just used the Remote Agent Installer to push the DAgent to my 2012 R2 Domain Controller. 

    The install was reported as being successful, and the agent icon is blue in the system tray. 

    However, the agent UI does not display the computer name nor the macc address values, and my DC does not exist in the computers table thus is not being displayed in the console. 

     

    DC & DS are on the same VMWare Workstation 12 network. 

     

    Has anyone seen this before? 

    SK.



  • 2.  RE: DS 6.9 SP6 DAgent does not function correctly on Windows Server 2012 R2 DC
    Best Answer

    Posted 02-25-2016 08:30 AM

    Hi Igor,

    Yep, they werent helpful; however, I found that no actions were running when I targeted different machines, so I restarted the axengine service and all is good in the world. 

    Scott



  • 3.  RE: DS 6.9 SP6 DAgent does not function correctly on Windows Server 2012 R2 DC

    Broadcom Employee
    Posted 02-25-2016 05:46 AM

    Hi Scott,

    have you checked DS Agent logs?

    Enable to log errors, info and debug messages and restart DS Agent from "Service Control" tab.

    DS Agent log should contain what hostname, mac, etc is gathered for this PC.

    DS Agent logs.jpg