Brocade Fibre Channel Networking Community

Expand all | Collapse all

Fabric with mixed OS versions

  • 1.  Fabric with mixed OS versions

    Posted 27 days ago

    in our fabric are still devices from FOS V 6.2.2f (4Gb) to  V 8.1.a (32Gb) but it works together
    with BNA V 14.0 0 installed.
    Recently we got new switches G620 to replace the older ones. They come with V 8.2.
    One problem is that the compatilibily matrix says you can't mix versions older than V 7.4 with 8.2..
    Should I downgrade V 8.2 to 8.1, so that all works together and replace the older switches ?
    Next problem is our BNA-Version V 14.0.0, we can't upgrade because the newer versions doesn't recognize
    the 4 GB switches anymore. So we've to wait until replacement is finished.
    Am I right or should I do something else?



  • 2.  RE: Fabric with mixed OS versions

    Posted 26 days ago
    Whether your new G620 has FOS v8.2 or v8.1, the minimum FOS level for all other Brocade switches in the fabric is v7.3.1  per the FOS v8.1 and FOS v8.2  Release Notes Fabric OS Compatibility section, that is to say if you desire to keep your SAN fabric in a "supported" FOS configuration.