Brocade Fibre Channel Networking Community

FOS 8.2.2 supported by BNA 14.4.4

  • 1.  FOS 8.2.2 supported by BNA 14.4.4

    Posted 11-12-2019 12:18 PM

    Hi

    I have contradicting statements about the support of 8.2.2 and BNA 14.4.4:

     

    In the release notes I find: 

     

    Brocade Network Advisor 14.4.4 or later is required to manage switches running Fabric OS 8.2.2 or later.  ( the 14.4.4 or later makes me asking)

     

    In another  statement I found  the 8.2.2b version in early 2020 is needed

     

     

    Cristoph Hauser

    Technical Consultant
    Germany
    Delivery
    HPE Pointnext Services


    cristoph.hauser@hpe.com

     

    image001.png@01D19F01.37773D00

    http://www.eweek.com/imagesvr_ce/5195/HPE.Pointnext2.jpg

    Geschäftsführer: Johannes Koch (Vorsitzender),
    Thomas Bässler, Marc Fischer, Ernst Reichart.
    Vorsitzender des Aufsichtsrats: Jörg Menno Harms
    Sitz der Gesellschaft: Böblingen, Amtsgericht Stuttgart HRB 244081
    WEEE-Reg.-Nr. DE 30409072
     

     

    icon_BDA-platinum