Brocade Fibre Channel Networking Community

Expand all | Collapse all

CVE-2015-8011 vulnerability

  • 1.  CVE-2015-8011 vulnerability

    Posted 03-13-2020 01:49 PM
    Friends,

    I want to check if CVE-2015-8011 affects 6510 switches running 8.2.0a. I tried the Brocade Security Advisory site but couldn't find this vulnerability. Does this mean it's not affected?

    Thanks.


  • 2.  RE: CVE-2015-8011 vulnerability

    Posted 03-23-2020 05:51 AM
    @Haoming Ning ​   Yes, if not listed, it shouldn't be affected.  As CVE-2015-8011 refers to LLDP, if at all it would only be applicable to the Brocade extension or FCoE capable products (the SX6 Extension Blade, the Brocade 7840 Extension Switch, the FC32-64 port blade)    So is shouldn't have any impact on your 6510 anyway

    ------------------------------
    Senior Systems Engineer
    Broadcom - Brocade Storage Networking
    ------------------------------



  • 3.  RE: CVE-2015-8011 vulnerability

    Posted 9 days ago
    Thank you Thomas. It solves my problem.