Brocade Fibre Channel Networking Community

Expand all | Collapse all

Is the Meltdown(CVE-2017-5754) & Spectre(CVE-2017-5753&CVE-2017-2715) impact to Brocade SAN switches?

Jump to Best Answer
  • 1.  Is the Meltdown(CVE-2017-5754) & Spectre(CVE-2017-5753&CVE-2017-2715) impact to Brocade SAN switches?

    Posted 01-09-2018 11:53 PM

    Hello guys.

     

    Now a days, so many customer asked about the Meltdown & Spectre vulnerability.

     

    Are these vulnerabilitis impact to Brocade SAN switches?

     

    Already I know that the Brocade ASIC is based the PowerPC not from Intel, but I cannot find any documents for this vulnerability from Brocade.

     

    So I have two questions.

     

    1. Are Brocade SAN switches impacted the Meltdown & Spectre?

    2. If not, where can I find the documents from Brocade?

     

    Regards,


    #spectre
    #BrocadeFibreChannelNetworkingCommunity
    #cve
    #vulnerability
    #meltdown


  • 2.  Re: Is the Meltdown(CVE-2017-5754) & Spectre(CVE-2017-5753&CVE-2017-2715) impact to Brocade SAN switches?
    Best Answer

    Posted 01-10-2018 12:33 AM

    Hello,

     

    There are some investigations ongoing into these CVEs already. My understanding is that the affected CPUs are not used within FOS switches or can't be impacted.

    Document location concerning security is:

     

    http://www.brocade.com/en/support/security-advisories.html

     

    The document is updated regulary with latest investigations. 


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: Is the Meltdown(CVE-2017-5754) & Spectre(CVE-2017-5753&CVE-2017-2715) impact to Brocade SAN switches?
    Best Answer

    Posted 01-11-2018 04:29 PM