Service Operations Insight

 View Only

Tech Tip: IFW logs are no longer created on SA Manager after upgrade to SOI 4.2 in a MCSC Cluster enviornment 

Apr 24, 2018 04:00 AM

Document ID : KB000092828
Last Modified Date : 24/04/2018
Show Technical Document Details
Issue:
After upgrade from SOI 4.0 SP2 to SOI 4.2 the <SOI_HOME>\log\ifw.log* files are not longer created. This problem is only seen on a MCSC Cluster environment.
Environment:
SOI 4.2 MCSC Cluster 
Cause:
the <SOI_HOME>\resources\log4j.xml file resides on the local drives of the physical cluster nodes but not on the shared drive of the cluster. 
Resolution:
copy the <physical_drive>:<SOI_HOME>\resources\log4j.xml to <shared_drive>:<SOI_HOME>\resources\log4j.xml on the MCSC cluster node.

restart CA SAM Integration Service

Statistics
0 Favorited
2 Views
0 Files
0 Shares
0 Downloads

Tags and Keywords

Related Entries and Links

No Related Resource entered.