Article Contents:
Issue:
Accessing the CABI portlet (dashboards) via the UMP displays the following error: CABI is temporarily unavailable
Connecting to Jasperserver via http://<CABI_Server_IP or hostname>:<port>/cabijs and accessing the dashboards within Jasperserver works without error.
Environment:
UIM 8.47, UIM 8.5, CABI
Cause:
Root Cause: The portlet cannot find the CABI probe.
Resolution
DIRECT LINK TO ARTICLE
Additional Information:
Install CA Business Intelligence with CA UIM 8.47 - https://docops.ca.com/ca-unified-infrastructure-management/8-47/en/installing-ca-uim/install-ca-business-intelligence-with-ca-uim
Install or Upgrade CA Business Intelligence with CA UIM 8.5 - https://docops.ca.com/ca-unified-infrastructure-management/8-5/en/installing-ca-uim/install-or-upgrade-ca-business-intelligence-with-ca-uim/