Symantec Access Management

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Tech Tip : CA Single Sign-On : Users with failed login attempts are not being redirected to the smerrorpage set in the login.fcc 

Aug 07, 2017 03:55 AM

Issue:


Users can login to the platform and everything is working as expected.

We are facing an issue where the failed login Users are not being notified.

In the login.fcc page, we have the directive @smerrorpage to redirect the user on fail.

 

However, the agent doesn't use it and users are being redirected back to the login.fcc



Environment:

 

Policy Server 12.52 SP1 CR02 on Red Hat Enterprise Linux Server release 6.4 (Santiago) SiteMinder WebAgent, Version 12.52 SP01 Build 499 on Apache 2.4 / Red Hat Enterprise Linux Server release 6.4 (Santiago)



Cause:


You will be redirected to the smerrorpage or to the login.unauth only if you reach smretries.

 

In your configuration you have smreties = 99. so you will be redirected after 99 atempts.

 

 

If you set this directive to 0, the number of log-in attempts is unlimited.



Resolution:

 


You can either modify the smreties value as desired or you can use the DynamicRetry.fcc if you want to bypass the smreties

 

 

 

 

KD : TEC1328386

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