Service Operations Insight

 View Only

SOI Tech Tip: Catalyst Container not starting any of the Connectors installed in this Container 

Mar 02, 2017 06:32 AM

We have published the following Technical Document:

 

Document ID:  TEC1045619
Last Modified Date:  03/01/2017
Show Technical Document Details

Problem:

The Catalyst Container Service is not starting any of the Connectors that are installed in this Container.

Environment:
Catalyst Container 3.4.1.167 UIM connector 3.7
Cause:

The Catalyst Container is locked due to the corrupted content in folders.

The Catalyst\CatalystConnector\container\data\log\container.log file shows the following message:

 

Feb 22, 2017 10:04:34 AM org.apache.karaf.main.SimpleFileLock lock INFO: locking
Resolution:

 

stop the Catalyst Container Service

delete all files in the folder Catalyst\CatalystConnector\jsw\bin\activemq-data\localhost\KahaDB\

delete all files in the folder Catalyst\CatalystConnector\Container\CatalystDataStore

delete everything except the CORE folder in Catalyst\CatalystConnector\container\data folder

in case the Catalyst\CatalystConnector\container\data\cache\org.eclipse.osgi folder couldn´t be deleted due to a corruption rename that container\data\cache folder into container\cache_old

delete <hostname>_CA_00050-AlarmCache.ub cache file in folder Catalyst\CatalystConnector\container\data\Core

delete all files from Catalyst\CatalystConnector\container\nls-store

start the Catalyst Container Service

 

 

https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.TEC1045619.html

Statistics
0 Favorited
0 Views
0 Files
0 Shares
0 Downloads

Tags and Keywords

Related Entries and Links

No Related Resource entered.