Release Automation

Release Automation new bundle of Linux Agent Upgrade patch 10197 

11 days ago

In the old bundle of CARA Linux Agent Upgrade script there was an issue which resulted in the below error.

Agent upgrade failure: 

================ 

Warning: bad syntax, perhaps a bogus '-'? See /usr/share/doc/procps-3.2.8/FAQ

FATAL: Starting the old NAG up at /root/LisaAgent

FATAL: Could not start the old NAG up

FATAL: Exiting

================

The wrapper.log file says "ERROR  | jvm 1    | 2019/10/17 21:43:50.319 | Failed to find the bak file. file:/root/LisaAgent-ranagupgrade-new/deployer_daemon.sh.bak"


Applicable only for CARA patch version 10197 

Please refer to document https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=144730

Statistics
0 Favorited
2 Views
1 Files
0 Shares
0 Downloads
Attachment(s)
zip file
agent-upgrade-bundle-linux-x86-64-6.6.0.10197.zip   151.10MB   1 version
Uploaded - 02-12-2020

Tags and Keywords

Related Entries and Links

No Related Resource entered.