Issue
Starting the Enterprise Dashboard and getting below error:
java.lang.RuntimeException: Not licensed.
Environment
All supported DevTest releases and platforms.
Cause
License has expired or missing.
Resolution
The devtestlic.xml file resides in the DEVTEST_HOME folder of where the Enterprise Dashboard is running.
To verify whether your license has expired, open the file and look at the <validuntil> value and make sure it is not earlier than the current date.
If your license has expired, please open a new CA Support case.
When opening the case:
Product: Licensing
Indicate in the Title the Version of DevTest the License is for.
Indicate in the Description the full error you are getting.
Additional Information
If you are completely down and this is a Severity 1, then you will have to call 1-800-225-5224 to get this case opened.
KB: TEC1413771