Symantec Access Management

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Tech Tip : CA Single Sign-On : Auditlog Rollover does not work 

Dec 01, 2017 03:42 AM

Issue:


We're running a Policy Server, and we noticed that the smaccess log is not being rolled over at the scheduled time (Everyday @ 00:00 hours) on Siteminder 12.52 SP1 Cr5 Policy Sever.

This happens for time based Audit log rollover even though the LastRolloverTime registry is set to 0 as below:

HKEY_LOCAL_MACHINE\SOFTWARE\Netegrity\SiteMinder\CurrentVersion\Reports=923788632

LastRolloverTime= 0; REG_DWORD

How can we solve this ?


Environment:

Policy Server 12.52SP1CR05 build 2112 on RedHat 6.8 64bit

 

 

Cause:


The algorithm is failing when the roll time is set to 00:00. The algorithm will work if the roll time is set to 23:59



Resolution:


This issue has been resolved in Policy Server 12.52 SP1 CR8

https://docops.ca.com/ca-single-sign-on/12-52-sp2/en/release-notes/cumulative-releases/defects-fixed-in-12-52-sp1-cr08

Note:

You can apply below workaround pending your upgrade to the 12.52 SP1 CR8 Policy Server where this issue has been resolved

The workaround to resolve the issue is to set the Audit Logfile Rollover time to 23:59.

 

 

KD : TEC1625128

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