Symantec IGA

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After Identity Manager upgrade, Workpoint does not send emails anymore. 

Mar 30, 2016 08:29 AM

Symptoms:

After upgrading to Identity Manager 12.6 SP6 and above, workpoint is no longer sending email from processes that have the email sending configured.

Environment: 

Identity Manager 12.6 SP6 and above

Cause:

The Workpoint engine version was upgraded in Identity Manager 12.6 SP6. The mail configuration is not longer set in GeneralMonitor.properties file, but rather in wpqmonitor.xml file located in ...\Identity Manager\IAM Suite\Identity Manager\tools\Workpoint\conf

Resolution:

Open the file wpqmonitor.xml file located in ...\Identity Manager\IAM Suite\Identity Manager\tools\Workpoint\conf.

Search for 'MailQ Monitor' section and edit according to your environment specifications.

If your SMTP server does not require a username and password in order to login, then these fields need to be removed.

Restart the application server.

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