Search

1 to 2 of 2
Sort by

Library Entry
Tech Tip: UCM 3.8 requires KB3033929

This is documented in the Release Notes under Known Issues. Please be aware before upgrading to UCM 3.8   Installing UCM 3.8 Collector You see the following UCM Collector Error in the Windows Events, System Error Log: The CA UCM Collector service depends on the CA UCM NPF Packet...