Layer 7 Privileged Access Management

CA PAM 2.8.3-3.2 MIB 

10-06-2017 10:56 AM

Attached is the CA PAM MIB for versions 2.8.3, 2.8.4.1, 3.0.X, 3.1.1 and 3.2.

Statistics
0 Favorited
3 Views
1 Files
0 Shares
0 Downloads
Attachment(s)
zip file
XCEEDIUM-MIB_PAM283_301.txt.zip   4K   1 version
Uploaded - 05-29-2019

Tags and Keywords

Comments

06-13-2019 11:11 AM

Note that the MIB is now available from PAM online documentation, such as page https://docops.ca.com/ca-privileged-access-manager/3-3/EN/implementing/configuring-your-server/configure-network-settings/enable-snmp-traps/management-information-base-mib-for-snmp-use for the new 3.3 release.
For 3.2.4 it would be https://docops.ca.com/ca-privileged-access-manager/3-2-4/en/implementing/configuring-your-server/configure-network-settings/enable-snmp-traps/management-information-base-mib-for-snmp-use/.

02-14-2019 08:42 PM

Yes, it's compatible. There was a small change for PAM 3.2.2, relating to the following item in the 3.2.2 release notes:

 

01081379DE370814

Appliance sending an incorrect SNMP trap "gkAppGKAuthDStatus: Xsuite application authentication daemon started" when the trap should be "The Xsuite authentication daemon caught an exception."

 

 

This changed line 296 from "Xsuite application authentication daemon started" to "Xsuite application authentication daemon exception".

02-14-2019 10:20 AM

prira01 is this MIB fwd compatible with 3.2.2 - 3.2.4?

12-17-2018 05:33 AM

Cross linking this other thread which contains additional info about the PAM MIB and how to use it

PAM 3.0.x SNMP polling & traps

Related Entries and Links

No Related Resource entered.