Clarity Service Management

4.5.2 Framework prerequisite needed on Windows 2012 when upgrading APM to 14.1.02  

12-18-2015 10:32 AM

The database patch instructions for 14.1.02 at the Service Management wiki (https://docops.ca.com/ca-service-management/14-1/en/implementing/implementing-ca-service-management-14-1-02)
are incorrect. 4.5.2 framework needs to be installed on windows 2012 as well as windows 2008.

 

If 4.5.2 framework is not installed on Windows 2012 prior to installing 14.1.02, the common patch installer fails with the following error in the install_mdb.log
"Error processing procedure 'invalid_func.xml'; details follow:
ERROR - java.lang.RuntimeException: Error getting vendor type: com.microsoft.sqlserver.jdbc.SQLServerException..."

 

To eliminate this problem, install 4.5.2 framework on the Windows 2012 server by following the instructions at the following URL and try the patch install again.

http://www.iis.net/learn/get-started/whats-new-in-iis-8/iis-80-using-aspnet-35-and-aspnet-45
Setting up IIS 8.0 with support for ASP.NET 3.5 and ASP.NET 4.5

 

The attachment provided is an excerpt from the above URL.

Statistics
0 Favorited
0 Views
1 Files
0 Shares
0 Downloads
Attachment(s)

Tags and Keywords

Related Entries and Links

No Related Resource entered.