Layer 7 Access Management

Tech Tip: SPS installer fails upgrade getting error complaining about “SPS 6 exist and want to do migration." 

11-18-2015 10:36 AM

This is common problem in older Single Sign-On product, this problem is not limited to SPS or Unix platform alone.
Older release Single Sign-On product, often generate  ".com.zerog.registry.xml" file hidden on disk.

Even after running previouse version uninstaller, the file will still be left there on disk.
In Unix, this file will be under /var directory.
After removing ".com.zerog.registry.xml" file hidden on disk, the installer should be running correctly.
Also, it might be useful to turn on debugging for the installer itself by running the unix command:

export LAX_DEBUG=TRUE

then trying the installation process again. This will log additional information to the files in /install-config-info to help with troubleshooting the issue.

Statistics
0 Favorited
0 Views
0 Files
0 Shares
0 Downloads

Tags and Keywords

Comments

07-04-2018 12:33 PM

Hi Jaswanth,

 

This is nothing to do with smtrace log. This will be applicable during the installation for getting the debug instillation logs. You would need to set below env variable before starting the installation.

export LAX_DEBUG=TRUE

 

Thanks,
Sharan

07-03-2018 05:40 PM

Does this need to be enabled or it will be in effect only during installation ? or if we keep it enabled under profile, Smtrace will have more debug information logged?

Related Entries and Links

No Related Resource entered.