DX Infrastructure Manager

Expand all | Collapse all

Secondary HUB going down intermediately

Jump to Best Answer
  • 1.  Secondary HUB going down intermediately

    Posted 10 days ago
    Hello Team,

    One of our secondary HUB application going down intermediately. Getting below error while connecting to IM.
    Even same time telnet not listening locally for the port 48002(Telnet localhost/IP 48002), but could able to telnet PrimaryHUBIP 48002.
    Communication error

    UIM Version:- 9.02
    HUB Ver :- 7.97HF
    HUB robot Ver :- 7.97HF

    The below event is captured in application event logs.
    EventID:-1000
    log :- Application

    Faulting application name: hub.exe, version: 0.0.0.0, time stamp: 0x5d92f257
    Faulting module name: hub.exe, version: 0.0.0.0, time stamp: 0x5d92f257
    Exception code: 0xc0000005
    Fault offset: 0x0000000000064256
    Faulting process id: 0xe88
    Faulting application start time: 0x01d5e2df4ba021e4
    Faulting application path: D:\Program Files (x86)\Nimsoft\hub\hub.exe
    Faulting module path: D:\Program Files (x86)\Nimsoft\hub\hub.exe
    Report Id: 1c828c1c-51e6-47e3-95d8-857a1f1a1c12
    Faulting package full name:
    Faulting package-relative application ID:


    Currently below measure are taken but no use.

    • Excluded installation directory from AV scan.
    • Observed same issue even after AV turn off.
    • Windows firewall is in disabled mode.
    • Reinstalled the application.
    • Upgraded the HUB and robot version from 7.96 to 7.97HF
       
    Thanks in advance.

    ------------------------------
    Puneeth
    ------------------------------


  • 2.  RE: Secondary HUB going down intermediately
    Best Answer

    Posted 10 days ago
    Hi

    Please upgrade to Robot 7.97HF8 / hub 7.97HF6 from hotfix index if running at lower HF versions

    https://techdocs.broadcom.com/us/product-content/recommended-reading/technical-document-index/ca-unified-infrastructure-management-hotfix-index.html?r=2


  • 3.  RE: Secondary HUB going down intermediately

    Posted 10 days ago
    Dear Franklin,

    Thanks for your early response.

    The site is not reachable to download robot HF.  Please share an alternate link
    HUB HF already updated to hub 7.97HF6.

    ftp://ftp.ca.com/pub/UIM/UIM_Probe_Hotfixes/release_notes/robot_update-7.97HF8.txt

    This site can't be reached



    ------------------------------
    Puneeth
    ------------------------------



  • 4.  RE: Secondary HUB going down intermediately

    Posted 10 days ago
    Hi

    The links are accessible from the hotfix index .Pls check if anything blocking ftp  download in your network

    ftp://ftp.ca.com/pub/UIM/UIM_Probe_Hotfixes/robot_update-7.97HF8.zip

    ftp://ftp.ca.com/pub/UIM/UIM_Probe_Hotfixes/release_notes/robot_update-7.97HF8.txt

    Try to redeploy above robot HF  and hub HF again from archive on top of existing


  • 5.  RE: Secondary HUB going down intermediately

    Posted 10 days ago
    Dear Franklin,

    We updated the suggested HF's but still issue persisting.

    Kindly support.

    ------------------------------
    Puneeth
    ------------------------------



  • 6.  RE: Secondary HUB going down intermediately

    Posted 10 days ago
    You might try uninstalling the hub, the visuall C++ runtime libraries from the added and remove programs.
    restart the server.
    Run the hub installer and update to the versions again and see if that helps.
    If this is a VMware image that is from a Custom image for your company you may want to try doing a clean install of windows instead and seeing if that addresses the issue.

    ------------------------------
    Gene Howard
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 7.  RE: Secondary HUB going down intermediately

    Posted 10 days ago
    As a rule if everything functions properly for some time, the software installation is OK. I had a similar issue when I had an IP conflict on a VCenter server. That being said I would validate Default Gateway, name to IP, DNS and hosts, Port conflict 48000-48002 and maybe disable AV altogether.


  • 8.  RE: Secondary HUB going down intermediately

    Posted 6 days ago
    Dear Gene and Gregg,

    Thanks for your responses.
    Have done fresh installation and up-gradation by doing uninstall and reboot. but same issue exists.
    As it a VMware image, Verifying at OS level as per your suggestions and let you know the status soon.

    ------------------------------
    Puneeth
    ------------------------------