Automic Workload Automation

Expand all | Collapse all

19c?

Jump to Best Answer
  • 1.  19c?

    Posted 10-09-2019 03:12 PM
    I checked the compatability matrix and it doesn't look like 12.2 (12.3 wasn't listed) only lists out Oracle 18c.  Does anyone know anything about 19c?

    Thanks.

    ------------------------------
    Enterprise Scheduling Lead
    Takeda
    ------------------------------


  • 2.  RE: 19c?

    Posted 10-10-2019 01:35 AM
    Hi Laura,

     I can't tell you anything for V12.2 but I already talked to Automic that Oracle 19c will be supported for V12.3.

    Internally the version number of Oracle changes only in the minor value.

    We upgraded our databases for V11.2 from Oracle 12c to 19c without a problem.

    Best regards,
    Tim

    ------------------------------
    Automation Evangelist
    Fiducia & GAD IT AG
    ---
    Mitglied des deutschsprachigen Automic-Anwendervereins FOKUS e.V.
    Member of the German speaking Automic user association FOKUS e.V.
    ------------------------------



  • 3.  RE: 19c?

    Posted 10-10-2019 01:50 AM
    ​Hi Laura, hi Tim,

    we have the same Problem, DBA want 19c, but statement from Support:

    No Support for 19c, 18c only ! (==> if you have a Problem, then it is your Problem)

    Greetings Alexander Kirnow



  • 4.  RE: 19c?

    Posted 10-10-2019 01:57 AM
    20.09.2019  Case #: 20050566​

    Dear Alexander Kirnow,

    We are writing to you to let you know your case has been closed and we hope it was to your complete satisfaction. In addition, below you will find a summary of the resolution.


    Case #: 20050566
    Case Owner: Pascal Osthus-Bugat

    Product: AUTOMIC WORKLOAD AUTOMATION
    Component: AAUTEN


    Case Summary:
    Sehr geehrter Herr Kirnow, Tatsaechlich beschraenkt sich unsere Kompatibilitaetsmatrix lediglich auf die Version 18c von Oracle. Dass die Version 19c nicht aufgelistet ist bedeuted dass diese Version weder getestet noch einer Qualifikation unterzogen wurde. Auch wenn wir nicht ausschließen können, dass eine Benutzung von Oracle 19c in Zusammenhang mit AE 12.3.0 keine Probleme darstellt, würde unser Support beim Auftreten von Stoerfaellen im Datenbankumfeld nur eine extrem begrenzte Unterstuetzung leisten können. Um diese Situation zu vermeiden, bitten wir Sie sich auf die angegeben Oracle-Versionen zu beschränken, d. h. also hoechstens auf die Version 18c zuzugreifen. Mit freundlichen Gruessen.



    Thank you,

    Broadcom Technical Support



    Please click here to see the details of Case:
    20050566 in Wolkensoft.





    * All dates in this email content is in company timezone - PST




  • 5.  RE: 19c?
    Best Answer

    Posted 10-10-2019 06:42 AM
    Hi Tim,
    Oracle 19c is a stability and performance upgrade for the 12c/18c family. The version number 19 comes from Oracles new versioning policy which does not differentiate between main releases or service packs, but simply uses the year of the release for the version number.
    We already declared compatibility with V12c and 18c.
    We are working on declaring the compatibility with 19c - we also need to upgrade and test some systems which just takes a bit of time.
    Hoping for an update in the next couple of weeks.

    David 


    ------------------------------
    Senior Product Line Manager - Automation
    CA Technologies, A Broadcom Company
    ------------------------------



  • 6.  RE: 19c?

    Posted 10-10-2019 07:40 AM
    Thanks everyone for the answers.  Much appreciated.

    ------------------------------
    Enterprise Scheduling Lead
    Takeda
    ------------------------------



  • 7.  RE: 19c?

    Posted 01-14-2020 11:06 AM
    Community - So no known issues running 12.x with Oracle 19C?

    Broadcom - Any update on certifying for 19C?


  • 8.  RE: 19c?

    Posted 01-15-2020 02:11 AM
    Hi @Tony Ferraro, we have declared compatibility with Oracle 19c, and updated the compatibility matrix. ​

    ------------------------------
    Product Manager - Automation
    CA Technologies, A Broadcom Company
    ------------------------------



  • 9.  RE: 19c?

    Posted 01-15-2020 09:53 AM
    Excellent!
    Many thanks.


  • 10.  RE: 19c?

    Posted 01-15-2020 10:55 AM
    Hi @Tatjana Radic​, is there any Compatibility Matrix available in Automic for Automation Engine 12.2.2 ? Would you please share the link ?

    I could see 19C is compatible 12.2.3 onward with following references but could not find any such for V12.2.2.

    V12.2.3 : https://docs.automic.com/tools/compatibility_matrix?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1409143059253&version_id=1540809272555

    V12.2.4 : https://docs.automic.com/tools/compatibility_matrix?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1409143059253&version_id=1548836251779

    V12.3.0 : https://docs.automic.com/tools/compatibility_matrix?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1409143059253&version_id=1528116551579

    V12.3.1 : https://downloads.automic.com/jart/prj3/dlc/main.jart?rel=en&reserve-mode=reserve&content-id=1458225673388&lifecycle_entity_id=1409143059253&version_name=Automation.Engine%2012.3.1



    ------------------------------
    Regards,
    Prosenjit
    ------------------------------



  • 11.  RE: 19c?

    Posted 01-16-2020 09:16 AM
    Hi @Prosenjit, ​
    Version 12.2.2  is service pack 2 of release 12.2. This means that everything that is declared compatible with v12.2.x is valid for all service pack releases of v12.2.

    To answer your question, Oracle 19c is compatible with 12.2.2

    ------------------------------
    Product Manager - Automation
    CA Technologies, A Broadcom Company
    ------------------------------



  • 12.  RE: 19c?

    Posted 01-17-2020 02:22 AM
    Thanks @Tatjana Radic for the confirmation.​

    ------------------------------
    Regards,
    Prosenjit
    ------------------------------