DX Infrastructure Management

Expand all | Collapse all

UIM version 9.1.0

Jump to Best Answer
  • 1.  UIM version 9.1.0

    Posted 06-24-2019 11:07 AM
    Does anyone has any experience with UIM 9.1.0. I have a fresh new UIM 9.0.2 install on Windows 2016 and SQL 2008. There are only three servers, primary hub, primary hub ha and UMP in my environment. It was working normally with 9.0.2 install. Then I applied the SP1 (9.1.0) to the Primary hub, the IM/AC GUI becomes very slow and the wasp probe on the UMP took ~5 times of time to start before SP1 was applied.
    BTW, I did not enable secure hub/nimbus during the upgrade.

    ------------------------------
    Services Architect
    HCL Technologies
    ------------------------------


  • 2.  RE: UIM version 9.1.0
    Best Answer

    Posted 06-24-2019 11:15 AM
    Yes known issue with UMP and 9.10(Sp1)
    https://community.broadcom.com/enterprisesoftware/communities/community-home/digestviewer/viewthread?MessageKey=509ae773-5c3b-469a-b770-5ab7f4c598d0&CommunityKey=170eb4e5-a593-4af2-ad1d-f7655e31513b&tab=digestviewer#bm509ae773-5c3b-469a-b770-5ab7f4c598d0

    Sorta of a fix which speeds up the start up time but doesn't address the high CPU usage still:
    KB Article:
    Why is wasp so slow to start up in UIM v9.1.0:



    ------------------------------
    Daniel Blanco
    Enterprise Tools Architect
    Alphaserve Technologies
    ------------------------------



  • 3.  RE: UIM version 9.1.0

    Posted 06-24-2019 11:23 AM
    I also experience the IM/AC GUI being slow to refresh after I click on any objects in the GUI after SP1.

    ------------------------------
    Services Architect
    HCL Technologies
    ------------------------------



  • 4.  RE: UIM version 9.1.0

    Posted 06-24-2019 12:44 PM
    Same behavior from this new thread:
    ttps://community.broadcom.com/enterprisesoftware/communities/community-home/digestviewer/viewthread?GroupId=1315&MessageKey=5c27eeda-ec1e-4140-9c72-18438bf1473b&CommunityKey=170eb4e5-a593-4af2-ad1d-f7655e31513b&tab=digestviewer&ReturnUrl=%2fenterprisesoftware%2fcommunities%2fcommunity-home%2fdigestviewer%3fCommunityKey%3d170eb4e5-a593-4af2-ad1d-f7655e31513b

    ------------------------------
    Senior Support Engineer
    Broadcom
    ------------------------------



  • 5.  RE: UIM version 9.1.0

    Posted 06-24-2019 01:50 PM
    Paul,

    About your other question sent by email to me directly:
    "Would you recommend me stay with 9.0.2 for now until 9.1.1 is out? I really don't like to use older version of the Robot/hub with all other components being at 9.1.0. I am in the middle of a client UIM implementation, I would like to know when in next month (beginning, middle, late) would 9.1.1 will be out. "

    My Answer is:
    If you are not waiting for any specific Fix from 9.1, so its fine to stay at UIM 9.0.2, so the answer is yes, I would recommend you to stay at 9.0.2 and wait 9.1.1 be released.

    We do not have a specific date to release 9.1, but I got from Dev Team that will be soon, until August first week or earlier.

    ------------------------------
    Senior Support Engineer
    Broadcom
    ------------------------------



  • 6.  RE: UIM version 9.1.0

    Posted 06-25-2019 03:45 AM
    This does not sound like very good QA to me. I have a 902 that I upgraded to 910, only to find out that there are several things that don't work as they should. Others that the ones I've seen mentioned around here. 

    Then I ask myself, why did this version get released?

    ------------------------------
    Senior Consultant
    SolvIT Networks
    ------------------------------



  • 7.  RE: UIM version 9.1.0

    Posted 06-25-2019 07:43 AM
    What are the other things that are not working as they should?


  • 8.  RE: UIM version 9.1.0

    Posted 06-25-2019 08:12 AM
    Edited by Catalin Farcasanu 06-25-2019 08:14 AM
    Operator console, for example. Lots of errors on the page, no to mention the request to download resources from the web. I have my system on a network without internet access.


    ------------------------------
    Senior Consultant
    SolvIT Networks
    ------------------------------



  • 9.  RE: UIM version 9.1.0

    Posted 06-26-2019 03:45 AM
    This is also important to us and the portlets should be complete, with all content being able to be provided by the UMP, this includes plugin type functionality, or even CDN style data/content.


  • 10.  RE: UIM version 9.1.0

    Posted 07-24-2019 03:49 AM
    Alex

    As 9.1.1 gets closer (or we hope it is), will they also be addressing the issue of 3rd party components, ie data requests not from the ump?

    What options exist for us to host (and validate) the 3rd party components in our domain (if not on the ump)?

    Thanks, Andrew

    ------------------------------
    Knows a little about UIM/DXim, AE, Automic
    ------------------------------



  • 11.  RE: UIM version 9.1.0

    Posted 07-24-2019 06:21 PM
    The next release will be 9.2. 
    "
    Instead of DX IM 9.1.1 (Hot fix1) planned initially, we are planning to release DX IM 9.2.0 (Service Pack 2) with full installer.
    It shall cover both WASP startup time and CPU usage concerns. Additionally newer version of UMP is also planned to be released with 9.2.0 having improved user experience.

    ETA for DX IM 9.2.0 is mid August, 2019.
    "
    https://community.broadcom.com/enterprisesoftware/communities/community-home/digestviewer/viewthread?GroupId=1315&MID=796895&CommunityKey=170eb4e5-a593-4af2-ad1d-f7655e31513b&tab=digestviewer&ReturnUrl=%2fenterprisesoftware%2fcommunities%2fcommunity-home%2fdigestviewer%3fcommunitykey%3d170eb4e5-a593-4af2-ad1d-f7655e31513b%26tab%3ddigestviewer

    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------