Issue:
In 2.6.0 and 2.6.1 Privileged Access Management, there is a new client that allows you to log into PAM without having to use a web browser. However, there have been a few instances where the client will fail to launch past the authorization page. The service can be seen in task manager, but the PAM screen never appears.
Cause:
This is due to a bug in 2.6.0 and 2.6.1 where the client might not launch if it is using DNS.
Workaround:
Use the IP address when connecting through the client.
Solution:
The bug has been fixed in 2.6.2.