DX Infrastructure Manager

Expand all | Collapse all

Admin Console help

Jump to Best Answer
  • 1.  Admin Console help

    Posted 08-09-2020 12:28 AM
      |   view attached
    I am using nimsoft UIM 8.51.  For some reason whenever I am trying to click on configure any probe through admin console, its give me an error saying "unable to read configuration."  (Screen shot attached)

    I was trying to configure AWS probe.   Any help please.

    Regards,
    Ragesh M


  • 2.  RE: Admin Console help

    Posted 08-10-2020 08:18 AM

    admin console relies on ADE and PPM to work.
    Does this happen when trying to configure say CDM on the primary hub?

    If so then the problem is with ADE or PPM on the primary hub check the logs.
    If it is only on a remote system on another hub check and make sure PPM is installed there and check the BOTH the primary hub and remote hub PPM logs for errors.
    May need to turn the loglevel up to 5.



    ------------------------------
    Gene Howard
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 3.  RE: Admin Console help

    Posted 08-10-2020 08:45 AM
    Edited by RAGESH Moorkoth 08-10-2020 08:46 AM
    Thank you. I dont have ADE probe installed. I do have ppm however no logs being genereated when I opened CDM probe configure from admin console. 
    I dont see ADE probe in my archive, is it something I have to download and seperatly setup. Basically I am trying to configure AWS probe. this probe support only admin console configure option. 

    Regards,
    Ragesh M


  • 4.  RE: Admin Console help

    Posted 08-10-2020 08:50 AM

    Are you looking at the primary hub with te data_engine or a secondary hub.
    The Automated_deployment_Engine (ADE) should be on the primary only.

    if it is not then this would be why you are failing as it is required tor AC2 to work.

    You should have a file called uimserverpackages.zip from your installation.

    The automated_deployment_engine.zip should be in there and you can extract that archive package and import it back into the primary archive to deploy.



    ------------------------------
    Gene Howard
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 5.  RE: Admin Console help

    Posted 08-11-2020 09:09 AM
    Hi 

    Thank you for your reply.
    I have manged to install ADE , already have PPM on primary hub, still if I click on configure option from Admin console for any of the probe like CDM, it gives me same error. 
    Tried with enabling log level of ADE and PPM probe, however not much info available . 

    Regards,
    Ragesh M 




  • 6.  RE: Admin Console help

    Posted 08-11-2020 09:20 AM
    try deleting the ppm probe and folder and redeploy it.
    then set you loglevel to 5 and test again.

    ------------------------------
    Gene Howard
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 7.  RE: Admin Console help
    Best Answer

    Posted 08-11-2020 12:48 PM

    Please try the following steps:

    1) Deactivate the Admin Console wasp probe, whether its on a remote hub or on the Primary

     2) Redeploy the following probes in their latest version in your hub archive:


    - adminconsoleapp 
    - ppm
    - mps
    - mpse
    - wasp

    3) set the wasp loglevel to 5 and logsize to 10000

    4) Restart the robot where the Admin Console wasp is (if it's your primary hub restart the primary hub)

    5) Activate wasp

    6) Clear browsing data... of 'everything' / since the beginning of time and then browse to:

    <uimserver>/adminconsoleapp/

    If it still throws the error, check the wasp.log for related errors and share them here.

    Steve



    ------------------------------
    Support Engineer
    Broadcom
    US
    ------------------------------



  • 8.  RE: Admin Console help

    Posted 08-13-2020 07:04 AM
    Thank you Gene Howard and Stephen Danseglio.  deactiviated and activate all listed probe helped. Now I am able to  open the configure option. 

    Thanks again. 

    Regards,
    Ragesh M