CA Client Automation

Expand all | Collapse all

Patch Management - more software packages required

  • 1.  Patch Management - more software packages required

    Posted 6 days ago
    Hi,

    When deploying rollup V2002, I found that the conditions for targeting matched the OS in the environment but once deployed it fails with "Job execution error, one or more software packages required by the agent are not staged".

    When I go to a single pc Job Output I see the following at the bottom of the output:

    Requesting server to initiate jobs for required patches ...

    Request sent successfully

    Win 10 Post Gold OS Only Rollup v2002.00 scan for patches is completed and installation of required patches is initiated.

    For more information about execution status of required patches, refer to software jobs of the agent.


    I unfortunately cannot find this package to download.

    Your assistance will be highly appreciated.

    Regards
    Yogan



    ------------------------------
    CA Consultant
    Ecomm Technologies
    ------------------------------


  • 2.  RE: Patch Management - more software packages required

    Broadcom Employee
    Posted 5 days ago

    Hello,

    We support only last three versions of the rollup. Please try to accept latest windows 10 rollup "CA - Win 10/Server 2016-2019 - Security IntelliRollup v2011.00" in patch manger and deploy on the environment. If still finds issues with latest rollup, please raise support case.

    Regards,

    Krishna.