DX Infrastructure Manager

Expand all | Collapse all

snmptd not installing

  • 1.  snmptd not installing

    Posted 08-11-2017 02:12 PM

    I'm trying to install the snmptd probe on a Solaris Robot.  The distribution completes with no errors but

    the probe does not show up under the robot.  It looks like just the MIBS were installed.


    Is what I'm trying to do valid?  Can I install it on any server or does it need to be a HUB?




  • 2.  Re: snmptd not installing

    Posted 08-11-2017 03:47 PM

    the support matrix shows it is supported under solaris 10 & 11.

    not sure if it will work for other versions.



    hub is not needed

    Robot 7.62 or later

    snmptd (Simple Network Management Protocol Trap Daemon Monitoring) Release Notes - CA Unified Infrastructure Management … 


    Try deploying via Admin Console, often that works when IM console fails.

    IM used distsrv & AC used ppm and  automated_deployment_engine


    controller log on the robot may provide something helpful.

  • 3.  Re: snmptd not installing

    Posted 08-13-2017 10:05 PM

    Hi, Gary.

    You can open a Support Case for this so that CA Support is able to investigate.


    I did a test and saw the same problem in my lab as well, so I don't think this is an expected behavior.



    Yu Ishitani

  • 4.  Re: snmptd not installing

    Posted 08-14-2017 09:53 AM

    I can't open a case with CA because unfortunately I'm still on version 8.2 and they will no longer support us.


    I tried to deploy from the Admin Console as suggested but that fails.  However, I checked the logs from the

    Distribution Server and it looks like not all the files were downloaded when I added it to my local archive:


    zipfile not found for /opt/nimbus/archive/snmptd.zip


    I tried to re-add it but the file is still missing

  • 5.  Re: snmptd not installing

    Posted 08-14-2017 10:11 AM

    the package on disk does not have to be in the archive folder

    the package will only show up in the console archive if the package is good and imported correctly

    so going back to a prior comment

    Is it a supported revision of solaris?

  • 6.  Re: snmptd not installing

    Posted 08-15-2017 03:12 AM


    You can open CA Support case because this symptom is not UIM version dependent.

    I saw the same symptom in my lab where UIM version is 8.4.



    Yu Ishitani