Rally1

Expand all | Collapse all

Velocity report problem

Jump to Best Answer
  • 1.  Velocity report problem

    Posted 29 days ago
    I was looking through the velocity reporting function today since our iteration ended yesterday. However, the just ended iteration does not show up on the velocity chart. If I chance the end date on the timebox to November 4th, instead of November 5th, it then shows up in the velocity chart. Is anyone else having problems with this today?


  • 2.  RE: Velocity report problem
    Best Answer

    Posted 10 days ago
    Edited by Nik Antonelli 10 days ago
    Hi Mitch, from the lack of response on this one, I thought I would just close the loop.

    If I read your post correctly, you are talking about the Velocity Chart that appears under the Reports tab. If so, then unfortunately the code for this is buried in the backend somewhere and I don't think anyone will be able to diagnose it. I suspect the code doesn't handle timezone hour differences, rounds down to the nearest day,  or something like that.

    There are custom apps available that will be able to give you similar info and, for these, the code is available to make debug easier. There are a couple in the RallyCommunity catalog or you might want to have a look at this one to see if it helps: TeamVelocity

    ------------------------------
    Nik
    Rally Sales Engineer
    Rally Software
    ------------------------------



  • 3.  RE: Velocity report problem

    Posted 3 days ago
    Hi Nik,
    Thanks for getting back to me.  The problem did resolve itself, but it took more than two days (over 48 hours) for the sprints of all teams to show up in that chart, so I don't think it was a timezone issue. I'll see what happens on Wednesday morning, when our sprint ends at the end of the day on 12/3.
    Thanks for the info on custom apps.

    Mitch