Layer 7 Access Management

Expand all | Collapse all

SiteMinder | RSA AM Compatibility Matrix

Jump to Best Answer
  • 1.  SiteMinder | RSA AM Compatibility Matrix

    Posted 28 days ago

    Hello Team,

    Request you to confirm if RSA AM 8.4 P4 is compatible with CA site minder 12.7 and 12.52. If you can share the docs also if possible.



    ------------------------------
    Regards,
    Neetu dixit
    ------------------------------


  • 2.  RE: SiteMinder | RSA AM Compatibility Matrix
    Best Answer

    Posted 28 days ago

    Hello Neetu,

    PFB, the Supported Configuration Matrices:


    r12.52:

    https://casupport.broadcom.com/phpdocs/7/5262/5262_SiteMinder_12_52_SP1_Platform_Support.pdf

    RSA Authentication Manager:

    -> 8.1: RHEL6; Solaris 10 (r12.52 Sp1 cr04 or higher)

    -> 8.1: Windows Server 2008 (r12.52 SP1 cr01 or higher)

    -> 7.1 & 8.0: Windows Server 2008, Windows Server 2008 r2; Solaris 10 (sparc); RHEL 5

    ===============================================================
    r12.6:

    https://casupport.broadcom.com/phpdocs/7/5262/5262_12_6_platform-support.pdf

    RSA Authentication Manager: 8.2. ; 8.1; 8.0

    ===============================================================

    r12.7:

    https://casupport.broadcom.com/phpdocs/7/5262/5262-12-7-platform-support-matrix.pdf

    RSA Authentication Manager: 8.2. ; 8.1; 8.0

    ===============================================================

    r21.8:

    https://casupport.broadcom.com/phpdocs/7/5262/5262-12-8-platform-support-matrix.pdf

    RSA Authentication Manager: 8.3; 8.2.x ; 8.1.x; 8.0.x

    Regards,
    Sriharsha Vardhan




  • 3.  RE: SiteMinder | RSA AM Compatibility Matrix

    Posted 27 days ago
    Hi Sriharsha,

    That helped me. Thanks a lot.

    Regards,
    Neetu dixit


  • 4.  RE: SiteMinder | RSA AM Compatibility Matrix

    Posted 27 days ago
    Hi Srihasha,

    Since RSA AM 8.4 is new release and might not have been mentioned in the old SM support documents. Can you please confirm me on specific RSA AM 8.4 compatibility with SM 12.52 or 12.7?


    Regards,
    Neetu