Layer 7 Access Management

Expand all | Collapse all

Vulnerability reported on java version installed in WebAgent version R12.52SP1CR09

Jump to Best Answer
  • 1.  Vulnerability reported on java version installed in WebAgent version R12.52SP1CR09

    Posted 09-12-2019 12:17 AM
    Hi Team,

    Vulnerability has been reported on the java that comes up with webagent... Even though I am in Webagent R12.52SP1CR09 the vulnerability still resides and our security team is patch the JDK to fix this.

    Could you please tell me why the Oracle JDK has not been upgraded with R12.52SP1CR09 because I see both CR07 and CR09 has the same java version..

    Also please let me know how to remediate this vulnerability...

    Thanks,
    Karthik


  • 2.  RE: Vulnerability reported on java version installed in WebAgent version R12.52SP1CR09
    Best Answer

    Posted 23 days ago

    Hello Karthik, 
    What path are you seeing java in?
    Are you referring to...

    /opt/CA/webagent/install_config_info/install_config_jre

    Kind Regards,

    James