Symantec Access Management

Expand all | Collapse all

Web agent version is compatible with IIS 10 and windows 2016?

  • 1.  Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-08-2018 08:51 AM

    Hi Team,

    Which Web agent version is compatible with IIS 10 and windows 2016?

    we are migrating iis sso website to windows 2016/iis 10 environment.

     

    Regards

    Thank you,

    Rajkumar G



  • 2.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-08-2018 08:56 AM

    Hi Raj,

     

    Check the current PSM for R12.52 SP1:

    SiteMinder_12_52_SP1_Platform_Support

     

    R12.52 SP1 CR08 or higher supports it

     

    I hope it helps



  • 3.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-08-2018 09:03 AM

    Thank you Albert



  • 4.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-08-2018 02:38 PM

    Hi Albert , i dont access to this url

     

    Please do needful,

     

    Regards

    Thanks

    Raj



  • 5.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-09-2018 05:38 AM

    Hi Raj,

     

    Try accessing the following URL or copying manually to your browser:

    https://support.ca.com/phpdocs/7/5262/5262_SiteMinder_12_52_SP1_Platform_Support.pdf 

     

    If you get any error, you may check with GSC team to see if your Support account has any problem, but you should be able to access.

     

    Best regards



  • 6.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-09-2018 05:35 AM

    Below agent versions are supported on Windows 2016 IIS 10.
    R12.52 SP1 CR08
    R12.52 SP1 CR09

     

    Are you getting any error while accessing the URL ? or You dont have authorization to access it?

    And for getting the access to the URL, please work with customer support team.

     

    Thanks,
    Sharan



  • 7.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-09-2018 11:44 AM

    Hi Thanks for update, We are migrating IIS SSO aplication from windows 2008R2 server to Windows 2016, we have Policy server in place with Siteminder version 12.52. SM policy servers. we need to install CA siteminder web agent on windows 2016 server. Please advise which version of web agent should i install on Windows 2016 server for IIS SSO website and will it work with Siteminder version 12.52. SM policy servers.  Please need your support,

     

    *  SM policy servers / OS  : Siteminder version 12.52. / Windows 2008 R2

    * New Servers / IIS : Windows 2016 / IIS10

     

    Regards

    Rajkumar G



  • 8.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-09-2018 11:50 AM

    Hi Raj, 

     

    Refer to the below link :

     

    SAP Portal Services 

     

    Page 21,

     

    MS IIS 10  - This will be supported for 2016  from 12.52 SP1 CR08,

     

    Your Policy Server is 12.52. This should be at least 12.52 SP1 to get this supported, 

     

    So, You need to upgrade your PS, 

     

    Regards,

    Ram,



  • 9.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-09-2018 12:40 PM

    Thank you Sir



  • 10.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-09-2018 01:41 PM

    i am getting below msg while accessing url

    You are not authorized to view this page.



  • 11.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 08-09-2018 03:38 PM
      |   view attached

    Hi Rajkumar,

     

    Please contact Customer Care at 1-800-225-5224 to help resolve your Support Site issues.

     

    In the meantime, I have attached the Platform Support Matrix for 12.52 / 12.52 SP01 to this reply.

     

    Hope this helps!

    Attachment(s)



  • 12.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 11-27-2018 08:03 PM

    Hi Sharana,

     

    I have a very similar question.  Our policy server is  - - > Version: 12.52; Update: 01.05; Build: 2113; CR: 05

     

    We have a new app that runs on Windows 2016 with IIS 10.  Will we need to upgrade our policy server in order to run the r12.52 SP1 CR08 IIS web agent that which is compatible with the Windows 2016 Server?



  • 13.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 11-27-2018 11:44 PM

    You don't have to match Policy Server CR version with Webagent CR version anymore with 12.52 series. You can go with higher CR version of webagent than your Policy server CR version.

     

    Here is the official statement from Platform support matrix - SAP Portal Services  

     

    - CA SiteMinder12.52 Policy Server supports Web Agents at a higher CR (cumulative release) number than the Policy Server provided both are the same level Service Pack.

     

    Hope this clarifies !!!

     

    Regards

    Ashok



  • 14.  Re: Web agent version is compatible with IIS 10 and windows 2016?

    Posted 11-28-2018 11:26 AM

    Ashok,

     

    Thank you very much for the quick response and the good news.  Very much appreciated it!

     

    Duc,