Symantec Access Management

Expand all | Collapse all

Is Site Minder Admin UI 12.6 version works with 12.7 policy server version ?

Jump to Best Answer
  • 1.  Is Site Minder Admin UI 12.6 version works with 12.7 policy server version ?

    Posted 02-17-2018 01:35 AM

    Hi All,

     

    We have recently upgraded our policy servers from 12.6 version to 12.7 version and I have also tried to upgrade SM Admin UI from 12.6 to 12.7 version but ran into few issues.

     

    My doubt is that can I continue to use 12.6 version of SM Admin UI to connect to 12.7 version of the policy server (policy store is also upgraded to 12.7 version) to create policy objects until we upgrade SM Admin UI to 12.7 version ?

     

    I believe it works fine but I wanted to check if you see any compatibility issues. I strongly hope that it will not disturb the policy store.

     

    Any quick reply is greatly appreciated. Thank you

     

    Thanks,

    Gopi.



  • 2.  Re: Is Site Minder Admin UI 12.6 version works with 12.7 policy server version ?
    Best Answer

    Posted 02-17-2018 03:08 AM

    Hi Gopi, 

     

    Yes, even if the Policy server and Adminui are in different versions it should work fine, but however it is not recommended as it is not compatible. 

     

    And also, there are chances that the new features / options which are added in 12.7 Policy Server might not be visible in 12.6 Adminui. 

     

    Hope this helps, 

     

     

    Regards,

    Ram,



  • 3.  Re: Is Site Minder Admin UI 12.6 version works with 12.7 policy server version ?

    Posted 02-17-2018 09:12 AM

    One rule to observe, is that the Policy Server version should always be at or higher than any of the supporting components ~ i.e. Admin UI, Access Gateway (Proxy) server or Web Agents.

     

    However, as a best practice, all SSO components should be at the same version, to assure that all features and functions are fully supported.  Of course in the case of the Web Agents, which are still at 12.52, it would be best to assure that the most recent patch versions are applied.

     

    Not knowing the reason for the question, I would suggest that it would be worth the effort in working through the issues in upgrading the Admin UI to the same version as the Policy Server (12.7 ~ sp.x) 

     

    Kirk



  • 4.  Re: Is Site Minder Admin UI 12.6 version works with 12.7 policy server version ?

    Posted 02-19-2018 05:33 AM

    Hi Gopi,

     

    Recommendation is go with the supplied Policy Server and Admin UI combination. It always better to troubleshoot the issues with Admin UI upgrade and fix it, so that we wont face any strange issues in future.

     

    Lakshman