Symantec Access Management

Expand all | Collapse all

Siteminder adminui installation failed

Jump to Best Answer
  • 1.  Siteminder adminui installation failed

    Posted 04-28-2017 02:49 PM

    Hello Everyone,

     

    I am installing Siteminder Adminui in linux environment. I am able to run pre-req installer successfully, after when i tried to run the adminui installer i am getting this error and forcing me to abort it.

     

    Error that I am getting:

    ===============================================================================
    Installing...
    -------------

    [==================|==================|==================|==================]
    [------------------|------------------|------------------|-----
    Installation Failed
    The CA SiteMinder Administrative UI installation failed because a required
    component failed to install. For more information, see the log files
    (CA_IAM_Suite_InstallLog.log, caiamsuite.log) at one of the following
    locations:
    "/opt/SiteMinder/siteminder/adminui/SiteMinder/install_config_info/"
    "/opt/SiteMinder/siteminder/adminui/SiteMinder" "Desktop/User Home Directory".
    Installation will now exit.
    1- Abort


    Please select a choice: 1

     

    Environment:

    Siteminder adminui installer version: 12.52.105.2112

    Linux OS version: RHEL 5.11 x86 64

     

    Installation file names:

    • adminui-pre-req-12.52-sp01-cr05-linux.bin
    • ca-adminui-12.52-sp01-cr05-linux.bin
    • layout.properties

     

    I am also uploading the log files. Can someone please help me in resolving this issue?

     

    Thank you,

    Naveen

    Attachment(s)

    zip
    caiamsuite.log.zip   2 KB 1 version


  • 2.  Re: Siteminder adminui installation failed
    Best Answer

    Posted 04-30-2017 06:53 PM

    Hi Naveen,

     

    Please try uninstalling the Admin UI with the following steps and re-install it again:

     

    1. Uninstall the Pre-Requisites
    2. Remove the following registry files:
      /export/home/smuser/.Admin_UI_Prerequisite_Registry.registry
      /export/home/smuser/.CA_IAM_FW.registry
      /export/home/smuser/.com.zerog.registry.xml
    3.  Re-install WAM UI


  • 3.  Re: Siteminder adminui installation failed

    Posted 04-30-2017 07:53 PM

    Hi Naveen,

     

    If the install still doesn't work after the cleanup as per Kelly's suggestion, I would request you to generate the debug logs from installer.

     

    You can do so by executing following before running the installer:

    IBM How to debug InstallAnywhere when installing Connect Java based products - United States 

    export LAX_DEBUG=file

     

    Once the install is complete a file labeled jx.log will be generated in the same directory as your installer. This file will contain the entire debug output generated by the install.

    Please upload this log file.

     

    Regards,

    Ujwol



  • 4.  Re: Siteminder adminui installation failed

    Posted 05-01-2017 10:35 AM

    wonsa03/Ujwol,

     

    I tried re-installing of AdminUI and it worked. Thank you guys.

     

    Regards,

    Naveen