DX Operational Intelligence

Expand all | Collapse all

SOI and SCOM

Jump to Best Answer
  • 1.  SOI and SCOM

    Posted 01-03-2020 05:52 PM
    SOI-land,

    What version of the CA SOI SCOM connector works with SCOM 2016?  If you have a good link to the documentation for SOI please provide.

    Thanks so much,
    Waverly


  • 2.  RE: SOI and SCOM
    Best Answer

    Posted 01-03-2020 05:56 PM
    Hi Waverly,
    You'll find the SCOM connector here:
    https://techdocs.broadcom.com/us/product-content/recommended-reading/technical-document-index/ca-service-operations-insight-connectors.html?r=2

    It supports SCOM 2016, it is documented.

    Thanks
    Shaheen


  • 3.  RE: SOI and SCOM

    Posted 01-03-2020 06:00 PM
    Hi Shaheen,

    What version of the connector 4.7, 4.5 or 4.6 works with SCOM 2016.  I don't see in the documentation which version works with SCOM 2016.  Can you provide a screenshot please?

    Thanks again.


  • 4.  RE: SOI and SCOM

    Posted 01-03-2020 06:06 PM
    are you saying that connector 4.7 supports SCOM 2016?


  • 5.  RE: SOI and SCOM

    Posted 01-10-2020 10:18 AM
    Hi Waverly,
    Sorry for the delay in replying. I had to consult with dev. on this.
    - The current catalyst container 3.4.3 that you can download from our website supports AdoptOpenJDK instead of the Oracle JDK and SCOM connector 4.7 is compatible only with this version of the container.
    - The SCOM connector 4.7 support's SCOM version 1801 and 2019. This doesn't support SCOM 2012 or 2016.
    - If you are running SCOM 2016 then let me know and I'll talk to dev. to try and figure out a workaround. But if you have SCOM 2019 then you can download the current 4.7 SCOM connector and catalyst container 3.4.3 and installed them for use.

    Let me know if you have any question.
    Thanks
    Shaheen


  • 6.  RE: SOI and SCOM

    Posted 01-10-2020 10:27 AM
    Hi Waverly,
    I just had another discussion with our dev. team. If you are running SCOM 2016 (or 2012) then you need to move/upgrade your SCOM to 2019 and use the latest SCOM connector 4.7.
    Thanks
    Shaheen


  • 7.  RE: SOI and SCOM

    Posted 01-17-2020 03:22 PM
    OK, understood.

    Of the older SCOM Connectors, 4.5 or 4.6, can you tell me which of those supports MS SCOM 2016?