DX Operational Intelligence

Expand all | Collapse all

Catalyst Connector Upgrade

  • 1.  Catalyst Connector Upgrade

    Posted 10-07-2015 11:14 AM

    Hi Team,


    We are having CA SOI 3.2 installed in our environment which is integrated with CA Nimsoft Monitor 7.6 using GD Catalyst connector .


    Connector Name  : CA Nimsoft Monitor Connector

    Connector version  : 3.0.00

    catalyst version  : 3.2.0.485

    Build Number  : 3.0.0.1

    Supported Product versions:

    Build Date  : 10/18/2013

     

    Catalyst: 3.4.1.153

    Catalyst Installer: 3.4.1.129

     

     

    Now we are in plan of upgrading Nimsoft 7.6 to UIM 8.2 or 8.3. But we get to know that GD Nimsoft connector does not support UIM 8.x versions.

     

    What steps need to be done if i want to install/upgrade to CA Unified Infrastructure Management (UIM) Connector 3.0.69 or later?


    Please suggest on this.

     

    Regards,

    Manu

    +91 8754587671



  • 2.  Re: Catalyst Connector Upgrade

    Posted 10-07-2015 11:45 PM

    Hi Manu, You are correct GD Nimsoft connector is not certified with UIM 8.x. Also connector upgrade from GD to GA is not certified. You have only one option - Uninstall GD Nimsoft connector - Install UIM connector 3.0.69 Thanks, Ashay



  • 3.  Re: Catalyst Connector Upgrade

    Posted 10-08-2015 02:30 AM

    Please use the GA Connector for UIM which basically is same as GD Connector.  I believe current is supported work 8.1 with plan to support 8.3 next month