Service Operations Insight

Expand all | Collapse all

SOI loading in Firefox never ends

Jump to Best Answer
  • 1.  SOI loading in Firefox never ends

    Posted 05-05-2015 12:04 PM

    Hello, has anyone else hit this issue? I'm using the latest version of SOI, and latest version of Firefox. When I try to load the SOI WebPage, the dashboard, the tab for the SOI page just continuously says Connecting.... and never finishes. This loads up perfectly fine in Chrome and IE. I want to use Firefox b/c FF works with EEM w/ no problem. EEM cannot be loaded in Chrome.

    Also w/in Firefox when its in this "Connecting..." state, the Console link doens't work. You can't launch the SOI console.

    soiffconnecting.jpg

    Does CA have work around for this?

     

    The tabs also don't work in Firefox. I cannot switch to the Administration Tab in Firefox. The browser doesn't do anything. So its basically not working in Firefox. Tabs don't work and non of the Reports | Console | Help links work.

     

     

    When you try to load EEM in Chrome you get:

    Duplicate headers received from server

    ERR_RESPONSE_HEADERS_MULTIPLE_LOCATION



  • 2.  Re: SOI loading in Firefox never ends

    Posted 05-06-2015 04:20 AM

    I suggest checking that your versions of SOI and Firefox are compatible...



  • 3.  Re: SOI loading in Firefox never ends

    Posted 05-06-2015 02:18 PM

    I too have an issue with Firefox in soi.  Actually for me the dashboard loads fine, but clicking Console/Administration etc (any banner icons) does nothing.



  • 4.  Re: SOI loading in Firefox never ends
    Best Answer

    Posted 05-06-2015 02:53 PM

    Okay found this on the SOI Wiki page:

    Administration Tab or Dashboard Links Not Working with Firefox - CA Service Operations Insight - 3.2 - CA Wiki

     

    To Fix, in Firefox open: about:addons

    Plugins

    Select the "Never Activate" from the drop down list next to the "Java Deployment Toolkit"

    Then refresh the SOI Dashboard page and things now work!



  • 5.  Re: SOI loading in Firefox never ends

    Posted 05-06-2015 03:00 PM

    Well done sir.  Works for me too