Rally1

Expand all | Collapse all

TFS connector version 4.8.0 use with TFS 2013

  • 1.  TFS connector version 4.8.0 use with TFS 2013

    Posted 07-16-2018 01:38 PM

    we are currently using TFS 2013 with the latest connector TFSWorkItem 4.7.2. Now that TLS 1.2 is in place and 4.8 is not supporting TFS 2013, how we will get support with our setup to run the connector?



  • 2.  Re: TFS connector version 4.8.0 use with TFS 2013

    Posted 07-17-2018 02:24 AM

    We are also facing the same issue and have not received a solution from CA as off now.



  • 3.  Re: TFS connector version 4.8.0 use with TFS 2013

    Posted 08-20-2018 10:14 AM

    Unfortunately, at this time TFS 2013 is unsupported with our connector.