CA Service Management

  • 1.  17.3.04 insights does not start

    Posted 02-08-2021 01:56 PM
    Hi,
    after upgrading 04 (already after 03) insights does not start.
    Jar-Files have been coppied to jaspersoft's lib and Integration with insights ran succesfully.

    But whe we are switch app to insigths - nsights does not start. Following window 'freezes'. Switching app works. xFlow and ServicePoint are running.


    Jasper 7.2 is running ok.

    What can I check?

    Regards,
    Peter

    ------------------------------
    Senior Technical Consultant
    Fujitsu Services
    ------------------------------


  • 2.  RE: 17.3.04 insights does not start

    Broadcom Employee
    Posted 02-09-2021 02:15 AM
    Hi Peter

    Are there any notable errors/warnings in the stdlog or jasperserver.log?

    ------------------------------
    Kind Regards,
    Brian
    ------------------------------



  • 3.  RE: 17.3.04 insights does not start

    Posted 02-09-2021 02:43 AM
    Hi Brian,
    nothing in stdlog.
    Jasperserver.log:
    2021-02-09 08:35:55,531 DEBUG MetadataAuthenticationProcessingFilter,http-nio-8080-exec-5:107 - No authentication token
    2021-02-09 08:35:55,537 DEBUG MetadataAuthenticationProcessingFilter,http-nio-8080-exec-5:146 - After chain, JI metadata token is: 'null'
    2021-02-09 08:35:55,710 DEBUG MetadataAuthenticationProcessingFilter,http-nio-8080-exec-8:107 - No authentication token
    2021-02-09 08:35:55,711 DEBUG MetadataAuthenticationProcessingFilter,http-nio-8080-exec-8:146 - After chain, JI metadata token is: 'null'

    insightsMS.slump.log:
    02/09 08:35:55.272 [application-akka.actor.default-dispatcher-22] INFO Utils 220 Path value is valid
    02/09 08:35:55.438 [application-akka.actor.default-dispatcher-22] INFO Utils 220 Path value is valid
    02/09 08:35:55.609 [application-akka.actor.default-dispatcher-22] INFO Utils 220 Path value is valid
    02/09 08:35:55.610 [application-akka.actor.default-dispatcher-22] INFO Utils 220 Path value is valid
    02/09 08:35:55.745 [application-akka.actor.default-dispatcher-22] INFO Utils 220 Path value is valid

    Thanks,
    Peter

    ------------------------------
    Senior Technical Consultant
    Fujitsu Services
    ------------------------------



  • 4.  RE: 17.3.04 insights does not start

    Posted 02-18-2021 04:26 AM
    Hi Brian,
    again I'm fighting with this problem.
    May be you (or someone else) have any idea?
    Using the network analysis of the browser I found the call which does not respond but I cannot find why.
    - <SDM-/xFlow-server>:9016/jasperserver-pro          - Called by insights-Start -  does not answer, circles never ending
    - <SDM-/xFlow-server>:9016                                     - call says:  INS1000
    - Global xFlow-parameters for insight:


    Regards,
    Peter

    ------------------------------
    Senior Technical Consultant
    Fujitsu Services
    ------------------------------



  • 5.  RE: 17.3.04 insights does not start

    Posted 02-18-2021 04:41 AM
    Hi,
    one additional question.
    When running insights-integration, on which server I have to do this?
    - on Jasper - Server ?
    OR
    - on xFlow/SDM-Server?



    Regards,
    Peter

    ------------------------------
    Senior Technical Consultant
    Fujitsu Services
    ------------------------------



  • 6.  RE: 17.3.04 insights does not start

    Posted 5 days ago
    Good question.
    It is difficult to find documentation on these settings.