CA Service Management

Expand all | Collapse all

CABI JasperReport 6.3 installation stuck at "Installing...Starting Jasper Server installation (13%)"

Jump to Best Answer
  • 1.  CABI JasperReport 6.3 installation stuck at "Installing...Starting Jasper Server installation (13%)"

    Posted 04-03-2018 06:01 AM

    Hello Team,

     

    I am installing CA Business Intelligence Jasper Report 6.3.0 for below environment

    OS: Windows Server 2012 R2

    Installation Type: Default Component (Bundled Tomcat and Database:PostgreSQL)

     

    Selected default installation type and rest of the details also default. As the installation starts, it gets stuck at 13% progress and shows "Installing..starting Jasper Server Installation"

     

    Is this a known issue and have any work around to complete the installation ? 

     

     

    Thanks

    Shyamala Gandi



  • 2.  Re: CABI JasperReport 6.3 installation stuck at "Installing...Starting Jasper Server installation (13%)"

    Posted 04-03-2018 08:24 AM

    Where is the JasperSoft install media located that you are installing from?

     

    Is it local to the server?

     

    Is it on the C:\ drive?

     

    Is the server a virtual server?  If so, how many vCPU cores are dedicated to the server?

     

    Have you tried disabling any anti-virus software?



  • 3.  Re: CABI JasperReport 6.3 installation stuck at "Installing...Starting Jasper Server installation (13%)"

    Posted 04-05-2018 04:39 AM

    Thank you Paul,

     

    The installation was done from local server and media was not on c:\ drive. 

     

    The issue is resolved with inputs from below KB,

     

    Troubleshooting - CA Business Intelligence JasperReports® Server - 6.3.0 - CA Technologies Documentation  



  • 4.  Re: CABI JasperReport 6.3 installation stuck at "Installing...Starting Jasper Server installation (13%)"
    Best Answer

    Posted 04-04-2018 09:48 AM

    Check this troubleshooting for JasperReports Server 6.3. It has information/solution.

    https://docops.ca.com/ca-business-intelligence/6-3-0/en/release-information/troubleshooting



  • 5.  Re: CABI JasperReport 6.3 installation stuck at "Installing...Starting Jasper Server installation (13%)"

    Posted 04-05-2018 04:37 AM

    Thank you Derek,

     

    This link helped to resume and complete the CABI installation.

     

    Thanks

    Shyamala Gandi



  • 6.  Re: CABI JasperReport 6.3 installation stuck at "Installing...Starting Jasper Server installation (13%)"

    Posted 04-04-2018 09:55 AM


  • 7.  Re: CABI JasperReport 6.3 installation stuck at "Installing...Starting Jasper Server installation (13%)"

    Posted 04-05-2018 04:38 AM

    Thanks for your input schri27.

     

    The issue is resolved with this KB,

     

    Troubleshooting - CA Business Intelligence JasperReports® Server - 6.3.0 - CA Technologies Documentation