Clarity Service Management

Expand all | Collapse all

Is SDM 12.9 Compatable with Service Catalog 14.1

Jump to Best Answer
  • 1.  Is SDM 12.9 Compatable with Service Catalog 14.1

    Posted 01-27-2017 08:12 AM

    I looked through the supportability matrix for Service Management 14.1 and cannot find one way or another if they are comparable.

    I want to stand up a 14.1 catalog and have it work with SDM 12.9 until I am in a position to upgrade SDM to 14.1 as well.



  • 2.  Re: Is SDM 12.9 Compatable with Service Catalog 14.1

    Posted 01-27-2017 11:32 AM

    I'd say in theory a good portion of the way the two products integrate together should work with those production versions, but any type of auto integration functionality is going to fail because the 14.1 installer will not find any reference to the existence of the Service Desk server in the cdb tables (which are tables introduced in 14.1 that help management the overall solution). I will say for certain though that using mis-matched versions has not been tested or certified, and if any failure occurred Support's ability to assist in resolution would be greatly restricted.

    All and all it's not something I'd recommend, but it's possible it could work.



  • 3.  Re: Is SDM 12.9 Compatable with Service Catalog 14.1
    Best Answer

    Posted 01-27-2017 02:21 PM

    Alex,

     

    See my reply here: Is servie Catlog 14.1 compatable with SDM 12.9 

     

    I think that there could be some larger issues since the MDB is shared, and the common tables would be upgraded by the SC 14.1 installation.  If it was just the SOAP calls, then I would agree with your assessment, but I think the shared database makes this much less likely to work without serious side effects.

     

    Regards,

     

    Marty



  • 4.  Re: Is SDM 12.9 Compatable with Service Catalog 14.1

    Posted 01-27-2017 02:27 PM

    Great points Marty. There is a surely a great risk in attempting this type of integration. 



  • 5.  Re: Is SDM 12.9 Compatable with Service Catalog 14.1

    Posted 01-27-2017 02:56 PM

    Thanks guys.  I will not attempt this but rather standup a proper test environment and proceed with upgrading it from 12.9 to 14.1 to learn the process.

     

    Best Regards
    Brian