CA Service Management

  • 1.  CABI JasperReport 6.3 installation stuck at "Installing...copying postgresql database"

    Posted 10-11-2017 04:09 AM
      |   view attached

    Hi All,

    We've tried to install CA Business Intelligence Jasper Report 6.3.0 on this environment

    - OS: Windows Server 2016

    - Database: MS SQL 2016

    - Service Management 17.0

    - Installation Type: Default Component (Bundled Tomcat and Database:PostgreSQL)

    When CABI is installing, installation stuck at "Installing...copying postgresql database" and doesn't show any error in log file (please see in attachment). Please advice or any same experiences?

     

     

    Thanks and Regards,

    Komgrit



  • 2.  Re: CABI JasperReport 6.3 installation stuck at "Installing...copying postgresql database"
    Best Answer

    Posted 10-11-2017 08:35 AM

    Hi Komgrit - you mentioned that you are trying to install jasper against SQL 2016, but in the installer you chose to use the packaged PostgreSQL with it which is why its trying to install Postgresql.  You should close out of the installer and uninstall jasper if it is completed, or possibly revert the machine to a snapshot, or reimage it if possible, then run the installer again, choosing to use an existing database, choosing MS SQL Server.

    Regards,
    Jon I.



  • 3.  Re: CABI JasperReport 6.3 installation stuck at "Installing...copying postgresql database"

    Posted 10-17-2017 06:36 AM

    Hi Jon Israel,

     

    Before that, I choose to use an existing database and choose MS SQL Server, I completed all filed about SQL Server that required and I click Next, but CABI doesn't detect database server detail which show detail:

    Database Hostname: null and others show same null. So, I try to install with bundled Tomcat and PostgreSQL but I found the problem above.

     

    Thanks and Regards,

    Komgrit.



  • 4.  Re: CABI JasperReport 6.3 installation stuck at "Installing...copying postgresql database"

    Posted 10-17-2017 08:45 AM

    Hi Komgrit,

    I would suggest that you open a support case to have an engineer work through the install with you so that we can figure out why the system wont connect to your existing SQL database.    This will be a bit difficult to troubleshoot via the communities.

    Thanks,

    Jon I.



  • 5.  Re: CABI JasperReport 6.3 installation stuck at "Installing...copying postgresql database"

    Posted 03-13-2018 06:27 PM

    Could you solve this problem?

    Same issue here.

    Regards,

    JOHN