CA Service Management

  • 1.  Another user updated this record after it was loaded Issue

    Posted 10-19-2015 12:05 PM

    Hi All,

    I am getting the following error in log :- "Another user updated this record after it was loaded" when I am updating the contact records in ITAM through data Importer. We are using ITAM 14.1 and is integrated with Service Desk 12.9. Both are using the same mdb. ITAM is integrated with external LDAP as well.

     

    Someone Please help me to get rid of this issue.

     

    Thanks

    Manirul



  • 2.  Re: Another user updated this record after it was loaded Issue

    Posted 10-19-2015 01:12 PM

    Hello Manirul,

     

    If you are not on the latest APM 14.1, C1 patch, then I would recommend applying this first and retesting your import.

    You can download the latest C1 patch from this URL:

    CA Service Management Solutions & Patches - CA Technologies

     

    If that does not solve the problem, then please enter a support case for us to troubleshoot further.

     

    Best Regards,

    Gale Bacon

    CA Technologies



  • 3.  Re: Another user updated this record after it was loaded Issue

    Posted 10-19-2015 07:56 PM

    Hi Gale_Bacon

    We already have applied APM 14.1 C1 patch.

     

    Thanks

    Manirul



  • 4.  Re: Another user updated this record after it was loaded Issue

    Posted 10-21-2015 10:58 AM

    Manirul,

    This is such a none specific message that it really should be looked into a little further.

    It could be a variety of things.

    If this is a test environment , you can try a few things to help isolate the problem:

    1. Can you update the contacts directly in the UI without receiving the error?

    2. Stop service desk manager for a  minute and  and see if you can update a contact though the importer.

     

    As Gale suggested, it would be best to open an case so a support member can assist in the troubleshooting.

     



  • 5.  Re: Another user updated this record after it was loaded Issue

    Posted 10-23-2015 01:44 PM

    Hello Manirul,

     

    You may have a situation where their may be both an active and an inactive contact (same userID) in different roles.

    If you have not already, please put in a support case and we can provide the latest cumulative test fix for APM 14.1.

     

    Let us know the outcome!

     

    Best Regards,

    Gale Bacon



  • 6.  Re: Another user updated this record after it was loaded Issue

    Posted 10-28-2015 01:53 PM

    Hi Manirul,

     

    I've marked this thread 'assumed answered'... for now.

    We would much appreciate it, if you could post the outcome here once the problem is resolved!

     

    Best Regards,

    Gale Bacon